1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Will these work with my car?

OVRA3 Oct 25, 2012

  1. OVRA3

    OVRA3 Well-Known Member

    1,079
    80
    48
  2. JS3

    JS3 Member VCDS Map User

    227
    4
    18
    Worth a go? They offer a full refund incl postage if they do not work.
     
  3. hades-

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    9,470
    645
    113
    didnt work on my old a4
    took about 6 weeks to get refund had to go through paypal
    if you do need to send them back make sure you record them back
     
  4. OVRA3

    OVRA3 Well-Known Member

    1,079
    80
    48
    Hmmm I read somewhere that there are units from Audi with the LED's for the new cars does anyone know if this is true and has a part number?
     
  5. big harty

    big harty Member

    307
    15
    16
    No they don't work. Bought them for my2007 s3. They kept flickering then one went out and through up error on dash. Don't bother matey
     
  6. OVRA3

    OVRA3 Well-Known Member

    1,079
    80
    48
    Thanks buddy, have you managed to find any that do?
     
  7. big harty

    big harty Member

    307
    15
    16
    None yet tried three different sets now. I'm back to boring standard ones
     
  8. JS3

    JS3 Member VCDS Map User

    227
    4
    18
    I believe there are - ask t8ups he will be able to tell you. Think the unit is around £15 for each side from Audi (i.e. £30 for the pair) and then they need to be coded. Perhaps somebody with better knowledge can tell you more.
     
  9. Tinners

    Tinners Member

    36
    0
    6
    Seconded! I bought all my LEDs from t8ups and they are all spot on !
     
  10. audicruiser

    audicruiser Audi Heaven

    1,865
    47
    48
    Got mine from EBay, they've been fitted for 18 months with no problems. User Rhyso on here has the same ones too with no issues.

    Look at this on eBay:


    AUDI A3 A4 S3 Q7 TT NUMBER PLATE LED BULB white 239 C5W


    http://bit.ly/S8QQyu
     
  11. OVRA3

    OVRA3 Well-Known Member

    1,079
    80
    48
    Ive tried a few sets of LED bulbs and all of them have thrown up errors :-( cant find any that dont set off the canbus system :-(

    Thats why I thought maybe new units would sort the problem
     
  12. audicruiser

    audicruiser Audi Heaven

    1,865
    47
    48
    Well our cars are around the same age and have never had any errors with these...
     
  13. OVRA3

    OVRA3 Well-Known Member

    1,079
    80
    48
    Thats the annoying thing I know loads of forum memebers with no problems with the bulbs but I have tried so many times and just get a dash warning and they dont light up? Sensitive system maybe?????
     
  14. audicruiser

    audicruiser Audi Heaven

    1,865
    47
    48
    That happened when I fitted mine, just turn the bulb the other way in the holder.
     
  15. OVRA3

    OVRA3 Well-Known Member

    1,079
    80
    48
    Ok I'm going to order the ones you suggested and try again thanks mate
     
  16. Boon

    Boon Active Member

    441
    58
    28
    I tried many different types in mine and none worked

    So I decided to wire a 5w bulb insde the boot to the connector on back of the handle/light unit and bought the cheap LED festoon bulbs (non canbus, no resistors etc) the standard bulb inside boot tricks​ the canbus into working and staying on
     
  17. OVRA3

    OVRA3 Well-Known Member

    1,079
    80
    48
    They work!!! Ok there is a knack to fitting these which I wasn't aware of so for those who are thinking of doing it this is how to do it.. Don't do it in daylight use a torch and do it at dusk.. Don't turn on the ignition don't even put the key in just turn the sidelights on so the number plates light up.. From here you can remove the holders and insert the led's, the LEDs move the connectors when you put them in so using a torch to see into the unit as you put them in wiggling the connectors till the light comes on..

    This is where I went wrong before I didn't realise that with the ignition off dis doesn't register an error when the light comes on and off so you can fiddle till you get the connection right without dis turning the lights off and registering and error It's fiddly but they do work eventually.. I also bought some new m3 10mm screws to replace the worn ones in the lens..

    Hope this helps someone..

    ImageUploadedByTapatalk1351626130.474834.jpg
     
  18. PixelVogue

    PixelVogue Member

    86
    0
    6
    they look really bright or is it just the picture?
     
  19. big harty

    big harty Member

    307
    15
    16
    Don't do it there ****. Mine kept flickering and then error codes came up. Save your money matey
     
  20. PixelVogue

    PixelVogue Member

    86
    0
    6
    Cheers, went with t8ups instead
     

Share This Page