1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wierdest Thing

Discussion in 'A4/S4 forum(B5 Chassis)' started by Mutinyno9, May 6, 2004.

  1. Mutinyno9
    Offline

    Mutinyno9 Member

    Joined:
    Nov 12, 2003
    Messages:
    248
    Likes Received:
    0
    [May 6, 2004]
    I am just wondering if anyone else has had this problem occur. For some reason my front left park light lights up(with headlights off) when i hit the brakes? On the wierder side when i turn my lights on the brake lights light up as if i were hitting the brakes. And lastly my cruise control won't go on. I'm not sure if i have like a crossed wire or something, but any advise would be great. If i can't find the problem then my last resort is to take it to a place and have them just fix whatever the problem is.
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. kgough
    Offline

    kgough Member

    Joined:
    Jan 7, 2004
    Messages:
    88
    Likes Received:
    0
    [May 6, 2004]
    I would check the terminals on the battery and make sure they are nice and tight, also check the earth strap from the battery to the chassis. If these are loose they can cause all sorts of weird electrical problems.
    #2
  4. leespears1
    Offline

    leespears1 Member

    Joined:
    Apr 20, 2004
    Messages:
    262
    Likes Received:
    4
    [May 6, 2004]
    CHECK YOUR BRAKE LIGHT BULBS - U HAVE PUT THEM IN THE WRONG WAY!!!!!!!!!!! AS YOUR BRAKE BULBS HAVE BUILT IN SIDE LIGHTS, IF YOU PUT THEM IN THE WRONG WAY AROUND YOU CHANGE THE WAY THE WHOLE CAR CIRCUITRY WORKS.
    #3
  5. leespears1
    Offline

    leespears1 Member

    Joined:
    Apr 20, 2004
    Messages:
    262
    Likes Received:
    4

Share This Page