1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wierd vibration from engine @ 2.5-3k

Discussion in 'A3/S3 Forum (8L Chassis)' started by s3dave, Feb 5, 2011.

  1. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    728
    As above dropped my oil today and put a flush in first..
    held the revs at 2000 as instructed but ocassionaly went to 3k as you do...
    this is when i noticed the engine shaking from 2.5 -3000rpm after that it was fine..3k+
    there was also a splutter from the exhaust at the said revs,
    anyway finished the oil change and it still does it, it feels like the engine isnt balanced at that rev range weird....
    no faults logged or misfires, any ideas guys???
    this rev range is when the turbo will be starting to kick in...do you think it could be related?
    i cant feel anything under load i.e when driving on the road ,just reving at a standstill....:think:
    #1
  2. finesse
    Offline

    finesse Active Member

    Joined:
    Aug 15, 2006
    Messages:
    2,811
    Likes Received:
    10
    hope all the sludge didn't go in your pickup
    #2
  3. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    728
    No mate engine clean as a whistle...been there done that...blah blah.....
    #3
  4. Sandip
    Offline

    Sandip Active Member

    Joined:
    Nov 7, 2006
    Messages:
    2,380
    Likes Received:
    60
    Very strange Dave, if it's not doing it under load i wouldn't worry about it....

    Does the engine literally shake? or does it miss a few beats at 2.5-3k?
    #4
  5. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    728
    I mate yes you can feel it through the car, with the bonnet up you can see the engine shaking......its like the flywheel is out of balance or something...although the exahaust note changes.....wierd...i hope its not a dodgy rod.....
    #5
  6. Essflee
    Offline

    Essflee Active Member

    Joined:
    Mar 26, 2008
    Messages:
    2,031
    Likes Received:
    27
    I had a weird vibration before mine went bang, felt the same, as if something wasn't balanced, although mine did it under heavy load and not at standstill...
    #6
  7. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    728
    Last edited: Feb 6, 2011
    #7
  8. Essflee
    Offline

    Essflee Active Member

    Joined:
    Mar 26, 2008
    Messages:
    2,031
    Likes Received:
    27
    Yours are uprated so I wouldn't think it would be the rods, I did wonder though why mine vibrated badly under load and let off the gas and the car drives fine again and did do for a week or 2, I don't understand it, was under the impression that when a rod is about to go it just goes, wasn't the case with mine though.
    #8
  9. beachbuggy
    Offline

    beachbuggy Well-Known Member

    Joined:
    Jan 27, 2010
    Messages:
    1,756
    Likes Received:
    139
    If you blip the throttle at idle, do it a few times, different speeds and durations, do you get a slight knocking noise? If so could be the DMF on the way out.

    Also try a throttle reset.
    #9
  10. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    728
    No, i know that DMF sound not that, done a TBA....Im thinking maybe FPR may be on its way out
    #10
  11. rusty1
    Offline

    rusty1 New Member

    Joined:
    Jul 11, 2009
    Messages:
    13
    Likes Received:
    0
    Did you find out what was wrong? mine does the same......
    #11
  12. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    728
    No, still does it slightly, ultrasonically cleaned my injectors and it was 70% better nothing on the road under load though, so ive no idea and it has not got worse..
    #12
  13. colicabcadam
    Online

    colicabcadam Guest

    simple mechanics, give the sparks a clean, also check the voltage of the battery during this shake (you might need someone else to do it. i believe you have a problem regarding the sparks....
    #13
  14. colicabcadam
    Online

    colicabcadam Guest

    LOL - did not realise this thread was so old lolol
    #14

Share This Page