1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wierd temp guage

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by neil20vt, Oct 26, 2006.

  1. neil20vt
    Offline

    neil20vt Member

    Joined:
    Feb 8, 2006
    Messages:
    31
    Likes Received:
    4
    [Oct 26, 2006]
    Hi been searching through the numerous threads on this problem but mine seems to combine them all !!

    1: If car left standing the guage will slowly reach 90, when taken for a quick drive the temp will drop to 70 or less
    2: At the moment the guage is barely leaving the 50 mark when taken for a 10 minute drive
    3: Cabin temperature seems to be unaffected,plenty of hot or cold air regardless of the guage.

    Can anyone shed any light on this for me?

    Cheers Neil
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. Macduff
    Offline

    Macduff Member

    Joined:
    Aug 3, 2004
    Messages:
    742
    Likes Received:
    0
    [Oct 26, 2006]
    Given the symptoms you describe I'd say the thermostat was faulty.

    There's probably enough heat to get warm air but the engine's loosing too much heat through the cooling system. You'll probably notice an increase in fuel consumption as it's taking a lot longer to warm up.

    Dave
    #2
  4. Neil_S
    Offline

    Neil_S Member

    Joined:
    Jan 18, 2006
    Messages:
    248
    Likes Received:
    0
    [Oct 26, 2006]
    Could also be the coolant temperature sender, I posted a guide a couple of days ago on how to change this...

    http://www.audi-sport.net/vb/showthread.php?t=29575

    It would be best to get somebody with vag-com to scan for fault codes to narrow down the problem.
    #3
  5. Macduff
    Offline

    Macduff Member

    Joined:
    Aug 3, 2004
    Messages:
    742
    Likes Received:
    0
    [Oct 27, 2006]
    Could be. However given the symptoms my bet would be thermostat.
    #4

Share This Page