1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wierd noise from engine - video - Help!

Discussion in 'A1 forum' started by JAM11E, Aug 28, 2012.

  1. JAM11E

    JAM11E New Member

    Joined:
    Aug 9, 2012
    Messages:
    23
    Likes Received:
    2
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Artimus

    Artimus Shortback

    Joined:
    May 9, 2012
    Messages:
    1,962
    Likes Received:
    411
    yep, sounds like it could be a bearing ...maybe the aux belt tensioner? how old is your car? who services it?
     
  4. JAM11E

    JAM11E New Member

    Joined:
    Aug 9, 2012
    Messages:
    23
    Likes Received:
    2
    Its 6 months old audi a1.

    Quick update, i sent the video to my.Audi dealer and they said do not drive it and phone audi roadside assistance asap.
    If its a problem they will pick my car up.

    Sounds bad
     
  5. Artimus

    Artimus Shortback

    Joined:
    May 9, 2012
    Messages:
    1,962
    Likes Received:
    411
    make sure you pay them the courtesy of thrashing the hide off the courtesy car. ;)
     
  6. JAM11E

    JAM11E New Member

    Joined:
    Aug 9, 2012
    Messages:
    23
    Likes Received:
    2
    +1
     
  7. Nilz

    Nilz Defo worth the wait :)
    Audi Sport Owner Group Team Silver Audi S3

    Joined:
    Apr 9, 2006
    Messages:
    10,764
    Likes Received:
    617
    Any update on this Jamie, how did you get on?
     
  8. JAM11E

    JAM11E New Member

    Joined:
    Aug 9, 2012
    Messages:
    23
    Likes Received:
    2
    They said its normal so i took the car and went home. Its under warranty so if it breaks its their problem
     
  9. aar007

    aar007 New Member

    Joined:
    Dec 15, 2012
    Messages:
    29
    Likes Received:
    3
    I have the same noise with my a3 1.4tfsi, It only starts after i've been driving hard, not always there and audi said it's normal
     

Share This Page