1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wierd noise from engine - video - Help!

Discussion in 'A1 forum' started by JAM11E, Aug 28, 2012.

  1. JAM11E
    Offline

    JAM11E New Member

    Joined:
    Aug 9, 2012
    Messages:
    23
    Likes Received:
    2
    [Aug 28, 2012]
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. Artimus
    Offline

    Artimus Short Back

    Joined:
    May 9, 2012
    Messages:
    1,892
    Likes Received:
    368
    [Aug 28, 2012]
    yep, sounds like it could be a bearing ...maybe the aux belt tensioner? how old is your car? who services it?
    #2
  4. JAM11E
    Offline

    JAM11E New Member

    Joined:
    Aug 9, 2012
    Messages:
    23
    Likes Received:
    2
    [Aug 28, 2012]
    Its 6 months old audi a1.

    Quick update, i sent the video to my.Audi dealer and they said do not drive it and phone audi roadside assistance asap.
    If its a problem they will pick my car up.

    Sounds bad
    #3
  5. Artimus
    Offline

    Artimus Short Back

    Joined:
    May 9, 2012
    Messages:
    1,892
    Likes Received:
    368
    [Aug 28, 2012]
    make sure you pay them the courtesy of thrashing the hide off the courtesy car. ;)
    #4
  6. JAM11E
    Offline

    JAM11E New Member

    Joined:
    Aug 9, 2012
    Messages:
    23
    Likes Received:
    2
    [Aug 28, 2012]
    +1
    #5
  7. Nilz
    Offline

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,251
    Likes Received:
    402
    [Sep 5, 2012]
    Any update on this Jamie, how did you get on?
    #6
  8. JAM11E
    Offline

    JAM11E New Member

    Joined:
    Aug 9, 2012
    Messages:
    23
    Likes Received:
    2
    [Sep 5, 2012]
    They said its normal so i took the car and went home. Its under warranty so if it breaks its their problem
    #7
  9. aar007
    Offline

    aar007 New Member

    Joined:
    Dec 15, 2012
    Messages:
    26
    Likes Received:
    3
    [Apr 8, 2013]
    I have the same noise with my a3 1.4tfsi, It only starts after i've been driving hard, not always there and audi said it's normal
    #8

Share This Page