1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why haven't I got a dong when it's cold?

danb986 Jan 27, 2012

  1. danb986

    danb986 In awe of VCDS Team Daytona

    516
    58
    28
    From the instrument cluster I mean :whistle2:.
    I was under the impression that when the snowflake symbol appeared (at 5 degrees I think) there should be an audible 'dong' to warn of potentially icy roads, like I had in my old Golf.

    After a bit of searching people suggested that it only happens when you're driving and the temperature drops down to 5 degrees, not when you start the car and the temperature is already below 5.
    But today I left work on 7 degrees and when the sleet started it dropped all the way down to 2. The snowflake symbol came on, but there wasn't a sound.

    Is mine faulty, or is it something that's just not there?

    Mine's an '07 Sport with the last of the red DIS's. It's got loads of menu's and options, including digital speed display and such, so I thought it would have an ice warning noise.
     
  2. mjr901

    mjr901 Parts Manager - (Main Dealer) Gold Supporter Audi S3 Audi Main Dealer

    3,565
    1,015
    113
    no dong on my 09 plate S3. just a pretty snow flake. so your not alone... can't say it's really bothered me but each to their own
     
  3. cloughy

    cloughy Member

    515
    18
    18
    No warning sound on mine just the symbol (07 sport)
     
  4. MartayMcFly

    MartayMcFly Booooooost Regional Rep VCDS Map User Gold Supporter

    2,749
    352
    83
    "Do women know about 'shrinkage'?" - Jerry Seinfeld

    My 8L did a bong, my 8P doesn't. Probably something in the coding somewhere that you can get activated if you want, like the chirp when you lock/unlock.
     
  5. moag

    moag she's no d-turbo

    821
    35
    28
    i often loose my dong in the cold
     
    WALTO TDI likes this.
  6. PaulAr

    PaulAr S3 (8P)

    4,073
    186
    63
    Dong should be present, just less significant when cold.
     
  7. danb986

    danb986 In awe of VCDS Team Daytona

    516
    58
    28
    I'll get my laptop out and see if I can get my dong to appear :sly:
     
    WALTO TDI likes this.
  8. shariain

    shariain Well-Known Member

    1,182
    190
    63
    There are loads of web sites that can help with this problem
     
  9. CHEZ

    CHEZ moderately amusing Supporter

    4,098
    780
    113
    your sort of right!
    you get the dong when driving and it drops to 5c and below!
    it does on my a4 anywho!
    but no dong if its already below 5 etc!
     
  10. danb986

    danb986 In awe of VCDS Team Daytona

    516
    58
    28
    Looks like it's just us A3 drivers that are missing out then.
     
  11. Khufu

    Khufu Well-Known Member

    5,705
    31
    48
    I noticed when I swapped to a white led cluster that its not as loud as before. It definitely doesn't do it when you switch car on as I've just been out in it and its -1. Mind you, I'd quite like a bong when the ESP is working as you usually can't see the light because of the steering wheel angle :p
     
  12. CHEZ

    CHEZ moderately amusing Supporter

    4,098
    780
    113
     
  13. Cruiser89

    Cruiser89 Advanced In Car Tech Site Sponsor

    1,484
    220
    63
    I don't have a dong when it's cold, should I be worried and see the doc? Ha.

    My 61plate doesn't bong, just shows the snowflake.
     

Share This Page