1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why does my car sometimes beep at me when I turn the ignition on?

A3Kent Jan 8, 2014

  1. LEE69

    LEE69 07 170 DSG Team Dolphin Grey Audi A3

    2,195
    385
    83
    Yeah possibly an ice warning
     
  2. Neale_hardie

    Neale_hardie New Member

    20
    4
    3
    Took my battery out and charged it and got it tested after a good 8hrs charge and the test came back saying battery was no good so replaced the battery and have had no "beep" and "ESP system failure"
     
    LEE69 likes this.
  3. cnahamilton

    cnahamilton Member

    106
    14
    18
    Mine did it this morning. 7 degrees and this time I caught the message and it flashed up esp fault :/ But there is nothing wrong with my car.
     
  4. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,328
    1,708
    113
    I would check abs connections on each corner, clean up, maybe some electrical cleaner/spray, see if helps with initial conductivity as that's what it is, slow response to an electrical connection, probably due to the cold.
     
  5. Phil-1

    Phil-1 Well-Known Member Regional Rep

    2,001
    644
    113
    Been out today and cleaned all the ABS contacts with "contact cleaner"
    Thanks Phil
     
    Last edited: Jan 16, 2014
  6. Phil-1

    Phil-1 Well-Known Member Regional Rep

    2,001
    644
    113
    No bleep so far, so it's looking like NHN was right 👍
     
  7. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,328
    1,708
    113
    Lets hope its that easy fix tbh fella, I'll be happy for you if it is.
     
  8. Phil-1

    Phil-1 Well-Known Member Regional Rep

    2,001
    644
    113
    It's still looking good. Went out over the weekend and it's seams to be fine. Fingers crossed 👍
     
  9. LEE69

    LEE69 07 170 DSG Team Dolphin Grey Audi A3

    2,195
    385
    83
    My cars been stood since 22nd December (that's another story) it's been started a few times but now it's very flat and getting a different warning on the dash, each time we try to start it after being on jump leads for a while, think friends car hasn't got enough amps tbh)
     
  10. Djwoody

    Djwoody Member

    480
    21
    18
    I think I've sussed the problem on my car -
    It only seems to happen when I'm a bit eager and turn the ignition on too quick. (i.e. not waiting for all lights, glow plugs etc to go out).
    If I turn the ignition to the first position, put my seat belt on, then start the car, there is never a beep.

    Like someone mentioned before, if you are too eager then the car hasn't completed all the sensor checks and throws up an error.
    Just wait another 2 seconds and take your time. lol. :)
     
  11. Bedders

    Bedders Member

    104
    6
    18
    Yep another one that can attest to the single beep ESP warning as a shot battery. I got mine from here & cannot recommend them enough & the price is very competitive!

    E44 Varta Silver Car Battery 77Ah (577400078) - Car Batteries - Varta Car Batteries

    That's for mine which is a 2.0tdi bmn 170 bhp. Can tell the difference in starting as its well up on cold cranking amps over the original.....not sure if its 560 or 600 on standard & 780 on the Varta.
     
  12. Djwoody

    Djwoody Member

    480
    21
    18
    That's a great price!
     
  13. c_w

    c_w Well-Known Member

    1,163
    87
    48
    See how it goes but I think it'll still beep sometimes!

    Mine did this morning (battery 6months old). I think I agree it is not letting all the systems do a check before starting the car, definitely a bug somewhere with the ESP.
     
  14. Phil-1

    Phil-1 Well-Known Member Regional Rep

    2,001
    644
    113
    I have found why mine only does it when the wife is driving

    last night we wend out, I had already had a drink so she jumped in the cat when it was cold and started it without waiting for the glow plugs to go out, when I told her that as its a diesel you have to wait she did say that some times it takes a bit to get it started.:banghead::banghead:
     
  15. christian thorne

    christian thorne New Member

    6
    0
    1
    i have a a3 tdi quattro sport 2002 and i have only owned it for a couple of months and the other day i did a egr delete and since doing that i have had 3/4 mornings when my has bleeped 3times or so.
    i have just switched the ignition on and then a few seconds later its bleeped
    it reminds me of when i had a sony car sterio in another car severall years ago and that sterio did a very simelar bleep.
     
  16. linford-quattro

    linford-quattro Member

    72
    6
    8
    it will beep at 4degrees and under it will also show a snowflake, letting you know possible ice on roads... I get a really loud beep which makes the missus jump everytime when turning ignition on its the stupid hands free kit
     
  17. Craig-P

    Craig-P Active Member

    549
    74
    28
    My 2.0 TSI Scirocco used to do the same with me every so often, Could never understand why....
     

Share This Page