1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why does my car sometimes beep at me when I turn the ignition on?

A3Kent Jan 8, 2014

  1. A3Kent

    A3Kent Well-Known Member Team Daytona Audi A3 S-line owners group TDi

    1,570
    249
    63
    As the title says...Why does my car sometimes beep at me when I turn the ignition on?

    It's the same or similar beep that you get if your car needs a service or if you need fuel, and I need neither of these.

    It happens quite a lot but not every time I switch it on.

    VCDS says no problems at all, so I don't get it :)

    Any ideas?
     
  2. Smeds

    Smeds Active Member

    288
    33
    28
    Seatbelt warning?
     
  3. A3Kent

    A3Kent Well-Known Member Team Daytona Audi A3 S-line owners group TDi

    1,570
    249
    63
    Nope, definately not that as when I do have that I have a warning symbol on the cluster and a beep every 5 seconds or so.
     
  4. mjr901

    mjr901 Parts Manager - (Main Dealer) Gold Supporter Audi S3 Audi Main Dealer

    3,565
    1,015
    113
    DPF, used to always do it on my 58 170 diesel.

    If your really quick you can just see flicker of an orange exhaust.

    Often did it on mine, think it's just the shuffling of power to certain modules/sensors as you crank that in gives a false problem briefly.
     
  5. A3Kent

    A3Kent Well-Known Member Team Daytona Audi A3 S-line owners group TDi

    1,570
    249
    63

    Ah ok, thanks. So nothing to worry about? I assume not as i'd hope to be getting some errors in the VCDS log if there were problems.
     
  6. mjr901

    mjr901 Parts Manager - (Main Dealer) Gold Supporter Audi S3 Audi Main Dealer

    3,565
    1,015
    113
    Used the wind me up a bit lol. I had no errors stored either. I had my car from 6k-33k and it always did it frequently. Never had a problem with the DPF either.

    Pretty sure you can measure the level of soot in a DPF anyway, so if your losing sleep over it, get it forced for a regen and see how you go.

    Or the beep could be due to low outside temperature.

    Or the beep could be for something I haven't come across yet.

    Personally I'd leave it and wouldn't worry.
     
    A3Kent likes this.
  7. LEE69

    LEE69 07 170 DSG Team Dolphin Grey Audi A3

    2,100
    358
    83
    Nothing on the DIS?
    Mine beeped and the coolant symbol was on, quick scrape of the prongs in the bottle with a screwdriver and it's fine.
     
  8. A3Kent

    A3Kent Well-Known Member Team Daytona Audi A3 S-line owners group TDi

    1,570
    249
    63
    Nope, just a single beep when I turn the key, not even when the engine is on. As mjr901 says, must be the DPF.

    I'll live with it I guess :)
     
  9. Sayam

    Sayam Well-Known Member VCDS Map User

    2,703
    629
    113
    Mine does this beep too, but the DIS usually says passenger airbag on ??
     
  10. mjr901

    mjr901 Parts Manager - (Main Dealer) Gold Supporter Audi S3 Audi Main Dealer

    3,565
    1,015
    113
    It gives you the false sense that it's beeping at you for the airbag, as that always comes up anyway.

    As I said, I remember catching a glimpse of the DPF light when it beeped on one of the many occasions, that doesn't necessarily mean that's the beep..I'm merely assuming, as no faults showing and that light was apparent briefly (a blink of an eye) on seperate occasions only on start up that it could be the DPF.
     
  11. Andy1608

    Andy1608 Active Member

    615
    203
    43
    Always fuel that's beeping at me lol
     
    JingleJangle, NHN and jphc like this.
  12. weeroughy

    weeroughy Member

    62
    1
    8
    Mines beeped every so often when the battery was getting close to shot, think it flashed up as an ESP fault IIRC.

    Was only the once I was paying attention and managed to see it flash up. Hasn't done it since battery was replaced!
     
  13. Siddo

    Siddo Member

    81
    7
    8
    Thats good to know, mine often beeps with no error message, but over the last week it beeps almost on every start up! No error messages normally apart from the ESP fault above which caught my eye but disappeared before I could read it and a false error on my rear driver brake light being out which it isnt!
     
  14. mjr901

    mjr901 Parts Manager - (Main Dealer) Gold Supporter Audi S3 Audi Main Dealer

    3,565
    1,015
    113
    Yes and this was apparent too!!! just remembered that one!
     
  15. XFi

    XFi In need of a V8.

    491
    47
    28
    If the temp is 5C or below it beeps once, I only found this out recently after wondering what it was also!
     
    Boydie likes this.
  16. hades-

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    9,470
    645
    113
    low battery is 3 beeps
    could be the temp beep did it do it in the warm weather ?
     
  17. A3Kent

    A3Kent Well-Known Member Team Daytona Audi A3 S-line owners group TDi

    1,570
    249
    63
    Definitely not the temp in my case. It did it this morning and it was fairly mild for a winter morning.
     
  18. c_w

    c_w Well-Known Member

    1,163
    87
    48
    Mine does this and always has done on and off, perhaps every 1 in 15 starts, it seems to be done when starting the car quickly, like when getting in and starting immediately without the glow plug light going off. Mine is a 170 too but I don't think it's anything to do with that. I'm sure I sometimes get a glimpse of "ESP fault" but it is not recorded and only ever does it on ignition turn on.
     
  19. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,272
    1,685
    113
    Interesting as that's usually the A4 that does this.
     
  20. weeroughy

    weeroughy Member

    62
    1
    8
    Mines was only one beep and hasn't returned since the battery was replaced?


    Exactly what mines did, flashed up ESP fault and disappeared almost immediately!
     
  21. Granta

    Granta Active Member

    293
    62
    28
    My s3 has Esp fault/see handbook as it turns over but as it starts running its fine.
     
  22. LEE69

    LEE69 07 170 DSG Team Dolphin Grey Audi A3

    2,100
    358
    83
    Mine did this until i swapped the battery for a new one, last one had just started to be a bit laggy.
     
  23. Boydie

    Boydie Boycie VCDS Map User

    3,165
    298
    83
    I will have to remember that next time my S3 does it. Would happen every now and again and I thought it was just a ghost fault from starting the engine too quickly??? :S
     
  24. Djwoody

    Djwoody Member

    480
    21
    18
    Mine is a 170 and does exactly the same thing. ESP fault flash and beep every now and again.
    Sometimes it takes a little bit longer to start as well. Always starts first time but just another second or two.
    Wonder if my battery is on the way out as i've never changed it.
    Would it do any harm by trickle charging the battery rather than getting a new one?
     
    LEE69 likes this.
  25. cnahamilton

    cnahamilton Member

    106
    14
    18
    My 2007 S3 does this too. Not very often though! I did manage to catch the message the last time it did it and is just said 'see owners handbook' but didnt say why I need to lol.
     
  26. c_w

    c_w Well-Known Member

    1,163
    87
    48
    Glad it's not just my car then lol. Perhaps that system is very voltage sensitive and the starter drain triggers it momentarily? I changed the battery a few months ago and now thinking about it can't recall if it's done it since...
     
    LEE69 likes this.
  27. LEE69

    LEE69 07 170 DSG Team Dolphin Grey Audi A3

    2,100
    358
    83
    No trickle charging be ok
     
  28. cnahamilton

    cnahamilton Member

    106
    14
    18
    I find if I jump in put the key and turn it on straight away it will beep and show the message but if I get in put the key in and turn it as far as getting all cluster lights on, wait a second and then start, it won't beep at me.
     
  29. chinnyhill10

    chinnyhill10 Member

    151
    6
    18
    Mine used to do it from time to time. Hasn't done it since I replaced the battery about 9 months ago.
     
  30. c_w

    c_w Well-Known Member

    1,163
    87
    48
    That's my findings too, it doesn't like being rushed in the morning lol
     
  31. Grant_A3

    Grant_A3 Member

    45
    7
    8
    I had to replace my battery last Winter as it kept flashing ESP fault when I turned the ignition on.

    Took it to the garage, they put a battery tester on it and it was 1/10 on the reader, so it was ****ed. Luckily an easy fix though.
     
  32. t3ddy

    t3ddy New Member

    17
    2
    3
    I agree, my 2010 A3 (tdi 170) beeps whenever i rush it. Never happens if i wait for all warning lights to go out before starting the engine.

    Not noticed a light or warning message when it beeps though...
     
  33. Djwoody

    Djwoody Member

    480
    21
    18
    How much is a battery roughly for the A3 170?
     
  34. cubby

    cubby Member

    64
    0
    6
    My battery was about £ 95. A bosch heavy duty one. Sorry I dont know what its called.
    My 170 used to do the esp thing too giving it an extra second or so helped.
    Audi assist checked my batt and said ok but changed it anyway.
    It now hits me with reversing lights out and sidelights complete with lamp signals.
    Problem is there all ok. Annoying.
     
  35. chinnyhill10

    chinnyhill10 Member

    151
    6
    18
    You want a Varta Silver Dynamic Battery (seems to be the battery of choice on here). Think mine was about 70 quid delivered.

    Easy job to do as well. Biggest pain is taking the old one down to the dump for recycling.
     
  36. Djwoody

    Djwoody Member

    480
    21
    18
    Which capacity is it? On the Varta website they have 77Ah, 80Ah or 85Ah
     
  37. Phil-1

    Phil-1 Well-Known Member Regional Rep

    1,954
    603
    113
    Mine does the same. If you jump in and start it, it will bleep.

    Haven't seen any warning lights or messages.
     
  38. Neale_hardie

    Neale_hardie New Member

    20
    4
    3
    My 170 has just started doing this "beep" when you start up with "ESP system failure" also gonna take the battery out get it on charge then get it tested to see if any faults found.
     
  39. Phil-1

    Phil-1 Well-Known Member Regional Rep

    1,954
    603
    113
    I have a newish battery and it still bleeps, saying that it hasn't bleeped all weekend
     
  40. Phil-1

    Phil-1 Well-Known Member Regional Rep

    1,954
    603
    113
    Did a test this morning. The car only bleeped when the outside temperature was under 4C.
    Could it be some sort of warning?
     

Share This Page