1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why do my wipers not stop in 'service position'?

Chappy Sep 28, 2010

  1. Chappy

    Chappy Call me Dan! Audi A5

    471
    25
    28
    Hey guys,

    My other Seats (Leon and Ibiza Cupra) both had wipers that stopped in the 'service position' and yet the Audi doesn't do it?
    Also is the wiring CAN_BUS? I had a bulb out the other night and it didn't flash up to tell me it was out?

    Thanks,
    Danny.
     
  2. sub39h

    sub39h Active Member

    2,502
    7
    36
    push the wiper stalk down less than 15sec (i think) after turning off the ignition. it's in the manual as far as i know.
     
  3. xnox202

    xnox202 Member

    193
    5
    16
    How long does the wiper stays in service position?
     
  4. Jonay

    Jonay Member

    274
    0
    16
    until you push the stalk down again after turning the battery back on through ignition.
     
  5. Chappy

    Chappy Call me Dan! Audi A5

    471
    25
    28
    Yup, tried everything, they just don't do it?

    Danny.
     
  6. 8ig_steve

    8ig_steve Member

    39
    0
    6
    Out of curiosity I have just tried my 1.8T
    Ignition Off, Wiper stalk down, and up they pop
     
  7. edition

    edition Active Member

    1,426
    0
    36
    Make sure you don't put them in service position and crank them and them put the key back in...........

    TWANG!!!!
     
  8. mike foster

    mike foster Fossie VCDS Map User

    3,967
    83
    48
    If the bonnet switch isn't working the ecu won't allow the wipers into service mode because it thinks the bonnet is up already !
     
  9. audicruiser

    audicruiser Audi Heaven

    1,865
    47
    48
    Go into the extended menu on the DIS and under "wipers" there is a setting to turn the service position on or off. Sounds like yours is set to off....
     
  10. Khufu

    Khufu Well-Known Member

    5,705
    31
    48
    Not all models have that option on the DIS, mine doesnt.
     
  11. dickys3

    dickys3 Moderator Staff Member Moderator

    2,955
    1
    38
    I used to be able to do it by turrning the ignition on, then off quickly, then by pushing the stalk down.

    I then activated the extended menu for the DIS using vagcom, and since doing so I cannot do it using the method above! I can now only do this via the DIS.
     
  12. audicruiser

    audicruiser Audi Heaven

    1,865
    47
    48
    No but Danny's should have it as it's a MY2009 car looking at his avatar pic...
     
  13. Chappy

    Chappy Call me Dan! Audi A5

    471
    25
    28
    Yeah, it's the facelift, thanks for your help everyone! Audicruiser, I shall try tomorrow to see if the option is there, plenty of menus to have a look through, if not, it maybe the bonnet catch! Tried holding the stalk down this morning and still nothing :(

    Danny.
     
  14. micasb

    micasb Member

    327
    0
    16
    Hi there.
    I also activated the option in the DIS but it does not work for me... And it stoped working with the old method aswell...

    Any ideas?
     

Share This Page