1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

why are my heaters so cold.!!!!

steveydj70 Feb 13, 2018

  1. steveydj70

    steveydj70 New Member

    6
    0
    1
    i have a 2007 a3 sportback 1.9tdi and for the last 3 months of ownership everything was great.until 10 days ago when my heater refused to part with any hot air.took it to a garage and they said it could be an airlock or blockage so cooling system was flushed and refilled with coolant.No change.replaced thermostat but still no change.the heater works on all 4 settings and the heatwer matrix is getting hot but still no heat from the vents.can anyone on here help please as its the coldest its ever been and im freezing!!!
     
  2. Gm95

    Gm95 New Member Team Lava Grey TFSI Owners Group quattro Audi A3 Sportback Manual

    15
    3
    3
    What is your temp gauge showing on the dash clocks?

    I'm unsure of whether it will help but on the old climate control modules, you could go into a sort of 'Tech mode' where it will give you the readings from various sensors. If the same sort of thing exists on the 8p version, then it may be a decent troubleshooting tool to check what it's reading or where there may be a fault
     
  3. T8DPR

    T8DPR Guest

    0
    0
    0
    are they completely cold or luke warm? if they're blowing warm but not hot, you could still have air in your system. I ran my engine at temp and took the coolant cap off for a while, til it flushed the air out, you have to keep your eye on the temp gauge and the coolant level while doing it.

    If that isn't the issue you could possibly have heater matrix issues?
     
  4. Jezza16v

    Jezza16v Member

    36
    2
    8
    How do you know the heater matrix is hot? If it is, its probably the mixer flap that is jammed on cold or the drive motor failed. Do you have the dual zone climate control or the more basic system?
     
  5. steveydj70

    steveydj70 New Member

    6
    0
    1
    my temp gague gets to 90 degrees and stays there.
     
  6. steveydj70

    steveydj70 New Member

    6
    0
    1
    they are blowing completely cold.its as if the air con is stuck on.
     
  7. steveydj70

    steveydj70 New Member

    6
    0
    1
    on the passenger side you can see and touch the silver pipes that go to the heater matrix.they are both hot!!
     
  8. steveydj70

    steveydj70 New Member

    6
    0
    1
    Do you know which flap controls the mixer as they are colour coded
     
  9. steveydj70

    steveydj70 New Member

    6
    0
    1
    mine is just the basic heater system.the left hand flap motor which controls the hot and cold knob has been changed and works
     
  10. tcardio

    tcardio Well-Known Member

    1,068
    319
    83
    I'd second the burp procedure and many on here have flushed out the matrix which according to many has a lot of gunk in there
     
  11. audismart

    audismart YOU ARE JUDGED BY THE CAR YOU DRIVE.

    1,410
    310
    83
    Might be a vacuum pump or vacuum leak, have you had a hard brake pedal or problems braking?
     
  12. Simply D

    Simply D Member

    73
    23
    8
    I have a weird thing of, if I turn left the blowers blow out cold air, n if I go right there is no change in temperature.

    I literally only "remember" when it happens, I never remember when I've stopped and am able to climb in to the footwell to see if something dodgy is happening.
     
  13. ch1z64

    ch1z64 C'mon you's bhoy's in Green TFSI Owners Group Silver Supporter Team Sprint Audi S3 Manual

    1,185
    184
    63
    Have you plugged your car into Vcd's and went to the heater module and tested the flaps are all opening . You can run a test to check to see if it all works .
     
  14. paddy

    paddy Audi=we just sell em mate, we can't fix em.. Team Ibis Audi S3 Black Edition DSG

    5,449
    239
    63
    Sounds to me like the stepper motor that opens the flap to let in hot air. VCDS will confirm if it is.
     

Share This Page