1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Who's had the wet exhaust rattle modification?

Discussion in 'A3/S3 Forum (8L Chassis)' started by JaGermanCar, May 21, 2003.

  1. JaGermanCar
    Offline

    JaGermanCar New Member

    Joined:
    Jan 20, 2003
    Messages:
    2
    Likes Received:
    0
    [May 21, 2003]
    Did it make any difference? I've had the mod done by my dealer and for a while there I thought they'd fixed it. Driving through a good Sydney downpour the other day got that familiar rattle going again albeit not as bad.

    Anyone else still have this problem *after* having the dealer modification?

    MY01 S3

    Thanks.
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. Drill
    Offline

    Drill Member

    Joined:
    Jan 2, 2003
    Messages:
    928
    Likes Received:
    0
    [May 21, 2003]
    Dude, any idea what the mod WAS?? Did they change out a part or what??

    Thx,

    /ubbthreads/images/graemlins/beerchug.gif
    #2
  4. s8n
    Offline

    s8n Member

    Joined:
    Feb 19, 2003
    Messages:
    207
    Likes Received:
    0
    [May 21, 2003]
    Hey There Fellow S3 Sydney owner!

    I have a MY03 Audi S3 also in Sydney and have heard of people with this issue. I myself do not have it but the fix, according to some site was the replace the entire Cat back section of the exhaust?

    No idea...

    Btw, would love to chat about you & your S3! Always intrested to chat to fellow S3 guys in Sydney.. They are pretty rare!

    MSN: dastrix5@hotmail.com
    ICQ:67016590
    Email: kris@allkris.com
    #3
  5. AL_B
    Offline

    AL_B Active Member

    Joined:
    Jan 6, 2003
    Messages:
    1,572
    Likes Received:
    0
    [May 22, 2003]
    [ QUOTE ]
    JaGermanCar said:
    Fixed in MY02 and more recent cars.


    [/ QUOTE ]

    I heard that rumour too. But as someone who has a MY03 S3, I can safely say this problem hasn't been fixed completely, IMO.

    About 6 months ago, I was driving in very heavy rain, and the roads where almost rivers of water. Anyway, this vibration problem occurred. I was surprised at how loud it was - the girlfriend thought the car was going to blow up! /ubbthreads/images/graemlins/smile.gif

    But, it hasn't happened since, and obviously I have driven in similar heavy rain. So its either cured itself, or I've not driven in the exact same conditions as before.

    AL
    #4

Share This Page