1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

whooshing noise on acceleration/decceleration

Discussion in 'A3/S3 Forum (8L Chassis)' started by fleeson69, Aug 23, 2010.

  1. fleeson69
    Offline

    fleeson69 New Member

    Joined:
    Aug 14, 2010
    Messages:
    9
    Likes Received:
    0
    [Aug 23, 2010]
    hi, when i accelerate and turbo kicks in there is an induction sound and when i let off accelerator there is like a air dumping sound, iv replaced the diverter valve and checked all hoses which appear to be ok, wondering if its vacuum solenoid which is faulty, does anyone know wat the symptons are if the solenoid is faulty? thanks
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. quattro1
    Offline

    quattro1 Member

    Joined:
    Jul 19, 2010
    Messages:
    640
    Likes Received:
    7
    [Aug 23, 2010]
    do you have the std airbox or a cone filter? is the DV properly seated into the recirculation inlet on the intake pipe?
    #2
  4. fleeson69
    Offline

    fleeson69 New Member

    Joined:
    Aug 14, 2010
    Messages:
    9
    Likes Received:
    0
    [Aug 23, 2010]
    standard airbox but has a pipercross panel filter, i fitted it bout 3 weeks ago and a week later this noise appeared, seems to lack bit of power and more turbo lag, only had car a month and half, definitly not as quick as it was, wish i had kept old filter to prove it wasnt that! yeh dv is fitted properly, it had a forge one on it, fitted brand new standard dv to make sure wasnt that, idles better now but still had noise!
    #3
  5. jdas03
    Offline

    jdas03 Member

    Joined:
    Jun 29, 2009
    Messages:
    597
    Likes Received:
    1
    [Aug 23, 2010]
    Is the car remapped? Heard combination of panel filters and more boost make the DV pretty audible!
    #4
  6. devan
    Offline

    devan Member

    Joined:
    Jun 30, 2010
    Messages:
    119
    Likes Received:
    2
    [Aug 24, 2010]
    Surely what you are describing are noises which a turbo should make? lol
    #5
  7. thegoal007
    Offline

    thegoal007 Another S3 owner....

    Joined:
    Apr 9, 2008
    Messages:
    734
    Likes Received:
    11
    [Aug 24, 2010]
    would overboosting casue this ? Have you VAGCOM ?
    #6
  8. zseth
    Offline

    zseth Member

    Joined:
    Jul 2, 2010
    Messages:
    95
    Likes Received:
    0
    [Aug 25, 2010]
    Hi mate, i had/have this same problem, i replaced the DV to eliminate it from the possible causes to no avail, also replaced the N75 valve which was 45 quid from stealers but made no difference so returned it, power loss turned out to be due to the Breather valve (pressure relief valve) that looks like a hockey puck, once i changed that it came back to life with power but the whooshing sound is still there which i believe is down to N249 bypass - is yours bypassed?, i most certainly do not have boost leak as changed every single part of the MOFO pcv system!!

    let me know how you get along, think its 22 plus vat from the stealers.
    #7
  9. thegoal007
    Offline

    thegoal007 Another S3 owner....

    Joined:
    Apr 9, 2008
    Messages:
    734
    Likes Received:
    11
    [Aug 25, 2010]
    I didn't get that fleeson69 actually had issues with power loss as you mention you had. I thought he was just moaning about the noises ?
    #8
  10. zseth
    Offline

    zseth Member

    Joined:
    Jul 2, 2010
    Messages:
    95
    Likes Received:
    0
    [Aug 25, 2010]
    i stand corrected, thats what happens when you read too many posts at once lol, apologies,

    Question to ask then is 'have you done the N249 bypass?' as i am experiencing the same noise.
    #9
  11. G60DAN
    Offline

    G60DAN Member

    Joined:
    Feb 10, 2010
    Messages:
    336
    Likes Received:
    1
    [Aug 25, 2010]
    I'v done the N249 bypass last week and experiencing the same noise.

    2001 AMK S3
    #10
  12. fleeson69
    Offline

    fleeson69 New Member

    Joined:
    Aug 14, 2010
    Messages:
    9
    Likes Received:
    0
    [Aug 26, 2010]
    i havent bypassed the n249, it defintily seems down on power when acclerating, seems to have alot more turbo lag, have had the car for a month and is slower then when i first had it, the nosie isnt right, im a landrover technician just wondering if annone has had the same, as i dont have access to vagcom without paying stupid prices. zseth where is the breather valve (pressure relief valve)? thanks
    #11
  13. DenCar
    Offline

    DenCar Member

    Joined:
    Apr 27, 2010
    Messages:
    404
    Likes Received:
    0
    [Aug 26, 2010]
    Looks like a flying saucer and will be near the DV valve....I think, someone will correct me if im wrong.

    DC
    #12
  14. zseth
    Offline

    zseth Member

    Joined:
    Jul 2, 2010
    Messages:
    95
    Likes Received:
    0
    [Aug 26, 2010]
    CORRECT! it looks like a hockey puck/flying saucer, i had EXACT same issue and am certain so do you, start with hockey puck valve thing but make sure the plastic pipe that goes towards inlet manifold is not cracked etc.

    The whooshing sound wont disappear and my DV sounds louder upon release of accelerator but car pulls superb!

    let me know how you get on
    #13
  15. Phil MC
    Offline

    Phil MC SerialAudiOffender

    Joined:
    Aug 3, 2010
    Messages:
    100
    Likes Received:
    0
    [Sep 8, 2010]
    I had similar problems with a PD 130 engine. When the turbo kicks in there's a whooshing sound like an airline being opened. If I were you guys I'd look from the turbo pressurised air side at all the hoses and the more likely culprit is unfortunately a split intercooler. Get someone to rev the engine while you put your hand over the likely areas to feel for the air leak.

    Hope you get it sorted soon.
    #14

Share This Page