1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. polishedpants

    polishedpants New Member

    9
    0
    1
    Hi all, I have a 2002 A4 with the 1.6 8 valve petol engine. The car runs at normal temp by the gauge and the heaters blow hot as they should but it seems the water is not circulating as the water in the header tank is stone cold as is the bottom hose. The car warns up very fast and after 5 min of running the top hose is red hot. I have removed the top bleed screw and the water is pumping out ok. But there is no water returning back to the bottle and the system isnt pressurising. Also there is a lot of white smoke blowing from the exhaust! Any help would be much appreciated....
     
  2. Turkster

    Turkster Bro.Paul 2.5TDI Quattro Sport

    2,797
    47
    48
    thermostat stuck closed or the head gasket mate, get it sniff tested,
     
  3. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
  4. Greeny233

    Greeny233 It's all about the V8. Team V8 Team Silver Audi S4 Audi Avant Owner Group

    1,094
    385
    83
    It would be worth just changing the thermostat as they are cheap and relatively easy to do. If that don't fix it then get it sniff tested, as above it may also be head gasket or water pump.
     
  5. Willf

    Willf Member

    78
    2
    6
    So the pipe going to the rad is hot and the one on teh outlet side is cold? It could be a blocked rad (if the 'stat is ok)
     
  6. bowen

    bowen Member

    466
    20
    18
    Cars......
     
  7. Mike.M

    Mike.M Well-Known Member

    2,477
    169
    63
    As above...........do the thermostat as it appears to not be opening and then move to the water pump which should be changed with every cambelt for good practice.
     
  8. demus

    demus Fire in the hole..

    355
    19
    18
    Does it use or lose any water, does the white smoke get worse if you pull its ears back a bit, white smoke on a petrol usually points to head gasket issues, with that you can sometimes get overheating issues as well, just be sure to check the cheap things first as already said.
    Sniff the white smoke and see if there is an sweet antifreezy smell, could also look at the plugs and compare them, I have known one or two to look steam cleaned on the cylinders that are getting coolant,

    Hope nothing too major..
     
  9. polishedpants

    polishedpants New Member

    9
    0
    1
    Thanks for replys, did the head gasket and and its still the same. Checked with digital temp read out and the water temp gets to 100 0c and the water starts boiling then the steam starts. Had a few different opinions and ended up just putting engine in.
     
  10. demus

    demus Fire in the hole..

    355
    19
    18
    Not something silly like an EGR gas cooler letting coolant into the exhaust, or exhaust gas into the coolant circuit...
     
  11. simon.m

    simon.m Active Member

    2,747
    6
    38
    what do you mean you did the head gasket did you have it skimmed ? as you be lucky just to put a new gasket on it as the head will be warped.
     
  12. polishedpants

    polishedpants New Member

    9
    0
    1
    Never had it skimmed, i used to be a rover tech years ago and im a bit rusty with the old spanners... The white smoke comming out of this car is worse than I have ever seen before... its not just a bit is more like thick clouds once up to temperature... was gonna fit an engine but it seems the ALZ engine is very rare and cant seem to get hold of one. Im a long distance driver now and dont have much spare time to mess about so I put the car into a garage and they are stumped aswell :-(
     

Share This Page