1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

White smoke until warm

Discussion in 'A4/S4 forum(B5 Chassis)' started by BBSparky, Mar 5, 2009.

  1. BBSparky
    Offline

    BBSparky Amateur Spanner Monkey

    Joined:
    Feb 1, 2009
    Messages:
    25
    Likes Received:
    0
    [Mar 5, 2009]
    Hi Everyone, been reading the forums for a while trying to get to know more about my new car ( 98 1.8t Avant Auto in Paradise Green ) and have found answers to most things but just have the one question.

    When we first start the car and until its up to temperature i get a fair bit of white steam/smoke from the exhaust when you accelerate. I have been keeping an eye on the water and oil levels but neither seem to be dropping. I am getting an intermittant error from the maf in vagcom and will need to get a replacement for this soon but could this be the cause? Only other thing i can think is that its some kind of condensation in the exhaust which i could understand in a stainless one but not on a standard.

    Any ideas would be most appreciated

    Marc
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,571
    Likes Received:
    313
    [Mar 5, 2009]
    i suggest you get out and have a closer look at the smoke.

    Its highly probable that its simply condensation inside the exhaust system turning to steam and coming out the back. Most cars do it for the first few minutes of driving, especially when its cold/damp. Its not limited to stainless exhausts.

    Have a look at the smoke and see if it smells of anything and see if it looks like steam or smoke.
    #2
  4. BBSparky
    Offline

    BBSparky Amateur Spanner Monkey

    Joined:
    Feb 1, 2009
    Messages:
    25
    Likes Received:
    0
    [Mar 5, 2009]
    cheers for the reply, not so easy im afraid as it only seems to do it under load so tick over isnt enough to tell. Guessing its just condensation but seems more than other cars over here ( maybe the heat from the turbo is causing more condensation in the exhaust?!). Guess the main test will be if its still doing it when the weather warms up a bit ( so a fair way off over here on the little rock! ) as ive only had the car since january. Will just keep a close eye on the oil & water levels and make sure nothing is dropping.

    Marc
    #3
  5. Adam-D
    Offline

    Adam-D Member

    Joined:
    Dec 30, 2007
    Messages:
    457
    Likes Received:
    0
    [Mar 5, 2009]
    mine does it for about mins then stops mine is just a v6 with stainless system
    #4
  6. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,571
    Likes Received:
    313
    [Mar 5, 2009]
    just get someone to give it a rev while you examine the exhaust?

    Or you could try getting someone to drive along close behind you too see if theres any unusual smells.

    It really does seem like just condensation though. We dont tend to notice it too much in ours unless for instance we're reversing out of a space,or stopped at a junction with the wind blowing from behind, but it does do it.
    #5
  7. jcb
    Offline

    jcb Active Member VCDS Map User

    Joined:
    Sep 19, 2005
    Messages:
    4,118
    Likes Received:
    13
    [Mar 5, 2009]
    mine steams when cold.
    it has a build up of condensation in the exhaust, so much so that sometimes I can hear a bit of a gurgle as it gets pushed down the system
    #6
  8. BBSparky
    Offline

    BBSparky Amateur Spanner Monkey

    Joined:
    Feb 1, 2009
    Messages:
    25
    Likes Received:
    0
    [Mar 5, 2009]
    Cool, cheers guys, has put my mind at ease a bit now. Can get on to sorting out the other little niggles. Just enjoying being back in a vag car after a few years away :arco:
    #7
  9. mattv6
    Offline

    mattv6 Member

    Joined:
    Oct 24, 2008
    Messages:
    82
    Likes Received:
    0
    [Mar 5, 2009]
    My V6 also blows a fair bit of steam when its cold or wet but never uses any water and very little oil.

    Roll on summer.
    #8
  10. Oranoco
    Offline

    Oranoco Well-Known Member

    Joined:
    Jul 27, 2007
    Messages:
    3,183
    Likes Received:
    198
    [Mar 12, 2009]
    Mine steams loads. Can often still do it after getting to work which is a good 20 minute run, car uses no oil or water so I'm stumped
    #9
  11. moncheeka
    Offline

    moncheeka New Member

    Joined:
    Mar 14, 2010
    Messages:
    6
    Likes Received:
    0
    [Apr 12, 2010]
    Mine just started steaming too. Even in this (quite) warm weather. I cant tell if power is down as ive only had it a coupla weeks and havent really put my foot down. If its the Turbo, i'll be gutted. How much am i looking at?
    #10

Share This Page