1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Whirring noise when engaging clutch on 2.0t

Ryan_Hol Mar 6, 2013

  1. Ryan_Hol

    Ryan_Hol Member

    121
    1
    18
    just looking for a bit of advice really, recently noticed under hard acceleration when i engage the clutch there is a noise, like a whirring, on my 2.0t, wondering if anyone of you have had or having the same problem and what it could be, thanks in advance
     
  2. smokeymike

    smokeymike Active Member Team Mythos SQ5 owners group

    167
    34
    28
    Hi

    I have a 2.0T 220 B7 Avant and have experienced the same noise but, as you say, only under really hard acceleration and mainly when I release the clutch pedal quickly. The car is now nearly 7 years old and has done 60,000 miles without any clutch issues so personally I wouldn't be worried. If it doesn't do it under gentle acceleration and the gear selection is smoothish (my gearbox is always a little notchy until it's really warm) then I would live with it.

    You could always have it checked but I would suggest using an independent garage and not an Audi dealer. I use Autotechnica in Hull and they are brilliant.

    Hope this helps.
     
  3. Chr1sch

    Chr1sch Member

    89
    5
    6
    Yep my 2.0T does this too - i was told it was most likely actually the alternator bearings?!
     
  4. sewell10

    sewell10 Member

    236
    11
    18
    Possible main shaft bearing
     

Share This Page