1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Whirring noise when engaging clutch on 2.0t

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by Ryan_Hol, Mar 6, 2013.

  1. Ryan_Hol
    Offline

    Ryan_Hol Member

    Joined:
    Nov 17, 2010
    Messages:
    119
    Likes Received:
    1
    [Mar 6, 2013]
    just looking for a bit of advice really, recently noticed under hard acceleration when i engage the clutch there is a noise, like a whirring, on my 2.0t, wondering if anyone of you have had or having the same problem and what it could be, thanks in advance
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. smokeymike
    Offline

    smokeymike Member

    Joined:
    May 11, 2007
    Messages:
    71
    Likes Received:
    4
    [Mar 6, 2013]
    Hi

    I have a 2.0T 220 B7 Avant and have experienced the same noise but, as you say, only under really hard acceleration and mainly when I release the clutch pedal quickly. The car is now nearly 7 years old and has done 60,000 miles without any clutch issues so personally I wouldn't be worried. If it doesn't do it under gentle acceleration and the gear selection is smoothish (my gearbox is always a little notchy until it's really warm) then I would live with it.

    You could always have it checked but I would suggest using an independent garage and not an Audi dealer. I use Autotechnica in Hull and they are brilliant.

    Hope this helps.
    #2
  4. Chr1sch
    Offline

    Chr1sch Member

    Joined:
    Nov 1, 2012
    Messages:
    89
    Likes Received:
    5
    [Mar 6, 2013]
    Yep my 2.0T does this too - i was told it was most likely actually the alternator bearings?!
    #3
  5. sewell10
    Offline

    sewell10 Member

    Joined:
    Dec 19, 2010
    Messages:
    225
    Likes Received:
    10
    [Mar 6, 2013]
    Possible main shaft bearing
    #4

Share This Page