1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Whining when turning

finesse Mar 28, 2011

  1. finesse

    finesse Active Member VCDS Map User

    2,805
    10
    38
    Hi all,

    Need some help, there is whine audible from the cabin when turning at speeds above 20mph but not when stationary.

    Any ideas on where to look first? Powersteering fluid, pump, rack??? And where is the location.

    p.s the steering is not heavier or lighter.....
     
  2. DavidW

    DavidW Member

    211
    1
    16
    Have you ruled out wheel bearing or cv joint?
     
  3. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,224
    464
    83
    PS fluid would be my first port of call. Make sure it's the green stuff if you need to top up. DO NOT listen to the Halfords monkeys or similar when they say it's all the same.

    It's the resevoir located on drivers sdie by the cam belt cover iirc
     
  4. finesse

    finesse Active Member VCDS Map User

    2,805
    10
    38
    Byzan, what colour cap is the ps fluid?

    David, does not sound like a cv joint knock it think......
     
  5. finesse

    finesse Active Member VCDS Map User

    2,805
    10
    38
    bump for help....
     
  6. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    Its got a little steering wheel icon on the cap
     
  7. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,224
    464
    83
    Its the stupid top that needs something putting in it to turn the cap off. Black i think
     
  8. finesse

    finesse Active Member VCDS Map User

    2,805
    10
    38
    Thanks, I will investigate:detective2:
     
  9. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    Last edited: Mar 28, 2011
  10. finesse

    finesse Active Member VCDS Map User

    2,805
    10
    38
    s3dave, thanks
     
  11. Dani_B19

    Dani_B19 Audi-sports own special child.

    8,843
    296
    83
    You sorted the problem out finesse? Was it the PS fluid that needed topping up?
     
  12. finesse

    finesse Active Member VCDS Map User

    2,805
    10
    38
    Yes topped up the fluid, it was below min. So now its fine
     
  13. Dani_B19

    Dani_B19 Audi-sports own special child.

    8,843
    296
    83
    Is the marker inside the resievor? Cant see any indicator on the outside? Also where did you get the fluid from?
     
  14. S3 Nattie

    S3 Nattie Quattro ist für sissies

    1,599
    7
    36
    Ye, same sort of marking as you get on your oil dipstick. Any VAG dealer will sell it. I get mine from SEAT because its round the corner from me, about £8 ish.

    Keep a close eye on it for a week. When I started getting whining noises I found I had a leak in one of the PAS pipes. It gradually got worse and I would lose all PAS till topped up again.
     
  15. Dani_B19

    Dani_B19 Audi-sports own special child.

    8,843
    296
    83
    Cheers nath, well my hard pipes are starting to look very knackered, especially the ones around the drivers inteecooler area, the common one that seems togo quite often i believe, think welly and dave have had to replace it.
     
  16. S3 Nattie

    S3 Nattie Quattro ist für sissies

    1,599
    7
    36
    Ye thats the one I had to replace. It was leaking for quite a while to be fair then all of a sudden it started pissing out.

    The pipe was about £55 to replace and should be ok for anyone to replace. 2 bolts to undo and 2 pipes to slide off.
     

Share This Page