1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Whining sound

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by les hook, Apr 29, 2011.

  1. les hook
    Offline

    les hook New Member

    Joined:
    Dec 17, 2008
    Messages:
    16
    Likes Received:
    0
    [Apr 29, 2011]
    My A4 130 TDI Multitronic Avant 54 Reg with 125K on the clock has started to make a whining sound, it has got louder since it started last Sunday, it doesn't do it when the vehicle is ticking over but gets louder as I accelerate and quieter as I ease off the accelerator, I don't have any error messages on the DIS and it doesn't appear to be using any more fuel than usual, the wheels don't get hot so I don't think it is a wheel or bearing problem (I'm no mechanic though) I thought it might be the exhaust blowing but it does'nt seem much noisier when I run the engine with the bonnet open and rev the engine.
    Has anyone else experienced this or any suggestions
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. mike foster
    Offline

    mike foster Fossie VCDS Map User

    Joined:
    Jan 16, 2010
    Messages:
    3,969
    Likes Received:
    79
    [Apr 29, 2011]
    I'm afraid it sounds as though the turbo is on its last legs.

    A relatively common problem with the A3's 140 tdi engine, especially at that mileage.

    Sorry !
    #2
  4. Mrmok
    Offline

    Mrmok Member

    Joined:
    Mar 22, 2011
    Messages:
    60
    Likes Received:
    1
    [Apr 29, 2011]
    Can you describe the noise a bit more? does it sound mechanical or like air rushing?
    #3
  5. mike foster
    Offline

    mike foster Fossie VCDS Map User

    Joined:
    Jan 16, 2010
    Messages:
    3,969
    Likes Received:
    79
    [Apr 29, 2011]
    Is it a bit like a police car following you ?
    #4
  6. les hook
    Offline

    les hook New Member

    Joined:
    Dec 17, 2008
    Messages:
    16
    Likes Received:
    0
    [Apr 29, 2011]
    It doesn't sound mechanical, not a rattle, more like air rushing.
    Don't know if this has anything to do with but the air con isn't working and the economy light is on all the time, the light though has been on for the last few weeks, only just noticed that the air con isn't working during the recent hot weather last week
    Last edited: Apr 29, 2011
    #5
  7. mike foster
    Offline

    mike foster Fossie VCDS Map User

    Joined:
    Jan 16, 2010
    Messages:
    3,969
    Likes Received:
    79
    [Apr 29, 2011]
    Might just be leaking boost pipes.

    Take it to a VAG specialist and they will tell you.

    I'm in Leeds and know a good one so PM me if you want details.
    #6
  8. Mrmok
    Offline

    Mrmok Member

    Joined:
    Mar 22, 2011
    Messages:
    60
    Likes Received:
    1
    [Apr 29, 2011]
    I recently had a noise which only happened when accelerating and it was like a rushy noisy type whine. Finally found the culprit to be two split hoses, could not see splits as they were underneath so only found when pulling hoses around. Absolutely no idea what the name of them was but changed them both and job done. One was a T shape jobby at the rear of the block and the other a long thinner one on the nearside of the block (think this one was causing the noise actually the other one was just incidental!). Have a feel around and see if you notice anything.....Will try to upload a picture if you have no luck ;)
    #7
    les hook likes this.
  9. les hook
    Offline

    les hook New Member

    Joined:
    Dec 17, 2008
    Messages:
    16
    Likes Received:
    0
    [Apr 30, 2011]
    Thanks Mike & Mrmok, got your PM Mike, I have just removed the plastic cover over the engine and there seems to be some oil around and slightly to the left of the oil filler cap, I've cleaned it off and will keep my eye on it over the weekend, I can't see any split pipes, the oil level hasn't dropped though.
    #8
  10. pilcob
    Offline

    pilcob Member

    Joined:
    Jan 9, 2011
    Messages:
    90
    Likes Received:
    0
    [May 2, 2011]
    I once had a whining sound from the rear of my S4, upon further investigation the sound was found to be coming from my 10 year old daughter, apparently the brutal acceleration did not agree with her.LOL
    #9
  11. les hook
    Offline

    les hook New Member

    Joined:
    Dec 17, 2008
    Messages:
    16
    Likes Received:
    0
    [May 3, 2011]
    Booked in at Volksworks in Leeds on Thursday, it may be me who's whining when I get the bill....

    Will update this thread when I know what the fault is.
    #10
  12. mike foster
    Offline

    mike foster Fossie VCDS Map User

    Joined:
    Jan 16, 2010
    Messages:
    3,969
    Likes Received:
    79
    [May 3, 2011]
    Depends what you have asked him to do !!!!

    If you just asked him to identify the problem then that is what you will be charged for. Now, if you asked him to fix the problem, that's another matter altogether !!! lol

    Don't worry - he won't rip you off.
    #11
  13. Mrmok
    Offline

    Mrmok Member

    Joined:
    Mar 22, 2011
    Messages:
    60
    Likes Received:
    1
    [May 4, 2011]
    fingers crossed!
    #12
  14. les hook
    Offline

    les hook New Member

    Joined:
    Dec 17, 2008
    Messages:
    16
    Likes Received:
    0
    [May 6, 2011]
    Turned out to be the front O/S wheel bearing
    Thanks for the suggestions and info

    Les
    #13

Share This Page