1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Whine/buzz from rear speakers

doublem_1 Sep 12, 2010

  1. doublem_1

    doublem_1 Member

    499
    3
    16
    I have a 2002 A3 which I have recently bought. When the stereo is on (alpine), the rear two speakers emit a rather loud (unless you turn up the music) humming/buzzing sound, bit like an electric guitar amp kind of noise. Its really bugging me. Has anyone else had this problem? There is a factory fitted sub in the boot but its definatly not that. And it has a nokia bluetooth hands free kit installed, but I took out the speaker and mic, just need to find the rest of it so I remove it altogether.
     
  2. AndyMac

    AndyMac Moderator Staff Member Moderator

    9,832
    46
    38
    Yes common problem when using the wrong interface adapter installing the HU.
    Pull the HU remove the piece of junk connected to the rear speakers and install a PC9-404 RCA adapter, hook this up to the rear pre-outs of the Alpine.
    The buzzing/interference is caused by the hi-lo converter, which takes the already amped 2 x 50w+ signal from the Alpine rear speaker output and takes it down to pre-out level that can is then fed to the puny rear amp, which then amps it again back up to a staggering 2 x 20w. The device is hopeless and causes all sorts of hiss and buzz.
    You need to swap it for this:
    Autoleads PC9-404 - Audi ISO Lead/Harness PC9-404 by Autoleads - Low Cost Car Audio secure online shop secure online shop
     
  3. doublem_1

    doublem_1 Member

    499
    3
    16
    Thank you so so much!! I shall order one of these and swap them over. Your a life saver!!
     

Share This Page