1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wheres my water ?

BASS 666 May 4, 2011

  1. BASS 666

    BASS 666 BMW aye right dead on..

    463
    1
    16
    hi guys and gals. this has been covered before but im looking for some fresh ideas. my car is using water [1.9 130 bhp pd a4 ] and its driving me nuts. im a mechanic and for the life of me i cant work out were the water is going. it uses a pint every few days. you name it iv tried it, presure test, sniff test, looked everywere, no sludge, no oil in water, no water in oil, no over heating, no signs of head gasket being blown. so if you have any ideas let me know cause its a head melter. thanks...
     
    Last edited: May 4, 2011
  2. Turkster

    Turkster Bro.Paul 2.5TDI Quattro Sport

    2,811
    54
    48
    maybe the cars just thirsty and fancy a pint?

    you tried leaving a large bit of paper under the engine bay when you park it to see if any drips and marks it?
     
  3. BASS 666

    BASS 666 BMW aye right dead on..

    463
    1
    16
    no mate but im pretty sure there are no leaks.
     
  4. Pabs

    Pabs Active Member

    650
    54
    28
    Have you checked the coolant flange at the back of the cylinder head, the rubber seals perish causing a small leak.. Maybe worth a look
     
  5. BASS 666

    BASS 666 BMW aye right dead on..

    463
    1
    16
    looked everywhere mate but gonna have another look tomorrow so i will check it thanks.
     
  6. hades-

    hades- Well-Known Member VCDS Map User

    9,482
    646
    113
    as above paper under car leave it running for a while tho

    mine was leaking from rear but mors was burning away b4 it hit the floor
     
  7. pj123

    pj123 Member

    307
    13
    18
    Have you checked the seal around the waterpump?
     
  8. Mike B

    Mike B Well-Known Member

    1,115
    40
    48
    We had a hairline crack at the back of the res which you could only see by taking it off the mount
     
  9. saxonblue

    saxonblue Member

    298
    15
    18
    mine lost its water about a week or so ago, i was giving it a bit at the time i admit,
    i have draind it, flushed it, and theres no leaks at all. whater pump replaced about 2k ago, everything ok
    but it did ALL go
    i also get a hot smell now too, i have talked about this in another link, i too am compleetly bafeld by it
     
  10. snowball1969

    snowball1969 Member

    114
    0
    16
    I reckon its a head gasket issue, poss a leak which may be blowing straight out of the exhaust ports which could be why u cant see anything.
    This has happened to me before on another car.
     
  11. BASS 666

    BASS 666 BMW aye right dead on..

    463
    1
    16
    update.. took the splashgaurd off today put cardboard under the car for an hour while it was running, not a thing. put a presure tester on it and pumped it up to 1.5 bar and looked for about half an hour with the engine cover off and never found a thing but the presure dropped very slowly so the water is going somewhere. im thinking like snowball said. it can only be going out the exhaust ports ??????????????????
     
  12. BASS 666

    BASS 666 BMW aye right dead on..

    463
    1
    16
    new pump about 2k ago.
     
  13. Jama665

    Jama665 Member

    206
    2
    18
    wouldn't that cause a little white smoke? have you compression tested it? Also a slow leak could be evaporating before it hits the floor. Could be inside the car, heater matrix?
     
  14. BASS 666

    BASS 666 BMW aye right dead on..

    463
    1
    16
    indide the car is bone dry so its not the matrix. as for white smoke there is none. it has me and 3 other mechanics baffled and its driving me nuts.
     
  15. Jama665

    Jama665 Member

    206
    2
    18
    sounds like a tough one. Does it hold pressure when hot? could be the res cap, maybe evaporating through there.
     
  16. BASS 666

    BASS 666 BMW aye right dead on..

    463
    1
    16
    drops presure when hot or cold. gonna try a mates res cap tomorrow but i dont think its the problem.
     
  17. Jama665

    Jama665 Member

    206
    2
    18
    its worth ago. If its the head it will get worse as you'l know. i have seen a head cracked into the exhaust port before and leaking that way.
     
  18. BASS 666

    BASS 666 BMW aye right dead on..

    463
    1
    16
    its just so bloody fraustrating if i knew for sure it was the head gasket i would fix it and that would be it. i suppose im lucky in that i can do it myself. ah well watch this space ??????
     
  19. snowball1969

    snowball1969 Member

    114
    0
    16
    If I was u a mechanic I would just do the head gasket and be done with it as you know it is a relatively simple job to do if you know what to do.

    Have you had the rad out and given it the full inspection
     

Share This Page