1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Where is this sensor???

Discussion in 'A3/S3 Forum (8L Chassis)' started by m444ty p, Dec 11, 2009.

  1. m444ty p
    Offline

    m444ty p Member

    Joined:
    Oct 26, 2009
    Messages:
    140
    Likes Received:
    0
    I Read the fault codes on my s3 and this one came up.

    01279 sensor for lengthwise accelerator, electrical not a plausible signal

    Where is this sensor and what is it please.
    #1
  2. m444ty p
    Offline

    m444ty p Member

    Joined:
    Oct 26, 2009
    Messages:
    140
    Likes Received:
    0
    anyone?
    #2
  3. mitja_s3
    Offline

    mitja_s3 New Member

    Joined:
    Dec 13, 2009
    Messages:
    9
    Likes Received:
    0
    does your ESP and ABS lamps light?

    if is answer yes... you have problem as my s3. About 500 pounds are two new black boxes.

    Sensors are under steering wheel.


    br


    Mitja
    Last edited: Dec 13, 2009
    #3
  4. m444ty p
    Offline

    m444ty p Member

    Joined:
    Oct 26, 2009
    Messages:
    140
    Likes Received:
    0
    Yes they are, it only happends now and then. Does this limit performance in anyway?
    #4
  5. mitja_s3
    Offline

    mitja_s3 New Member

    Joined:
    Dec 13, 2009
    Messages:
    9
    Likes Received:
    0
    no.. just ABS and ESP doesnt work.. ;)
    #5
  6. Terrier QTS
    Offline

    Terrier QTS Member

    Joined:
    Jan 17, 2007
    Messages:
    41
    Likes Received:
    0
    You don't need to buy both sensors, you can get the longnitudinal or lateral sensors separately.... As the sensors are exactly the same you can buy the one which doesn't come with the extra sensor attached on the bracket. One is mounted laterally and one longitudinally, one is mounted behind the glove box and the other under the steering wheel (I can't remember which is which, but if you do a search you'll find out).

    You need to either remove the glove box which is very simple, or remove the cowling under the steering wheel (also very easy). Behind the glove box it's toward the upper left of the area as you look at it, under the steering wheel it's mounted on a bracket next to the column.

    It's held in place by a metal band that goes round it, you just need to gently lever this off. Both side can be done it situ, but be prepared to have scrapped knuckles under the steering wheel.

    As you have an "implausible signal" fault, you may just find unplugging and re-plugging the connector back in may fix it, worked for me a few months back.
    #6
  7. m444ty p
    Offline

    m444ty p Member

    Joined:
    Oct 26, 2009
    Messages:
    140
    Likes Received:
    0
    thanks ill give that a go
    #7
  8. mitja_s3
    Offline

    mitja_s3 New Member

    Joined:
    Dec 13, 2009
    Messages:
    9
    Likes Received:
    0
    this week my s3 will be repaired. I ll notice you what we changed.

    br

    Mitja
    #8
  9. m444ty p
    Offline

    m444ty p Member

    Joined:
    Oct 26, 2009
    Messages:
    140
    Likes Received:
    0
    Did you get your car done?
    #9
  10. mitja_s3
    Offline

    mitja_s3 New Member

    Joined:
    Dec 13, 2009
    Messages:
    9
    Likes Received:
    0
    still nothing... i bought one used sensor over ebay and is still same problem with. So we order a new one. Which is still in the box... no time ...

    br
    #10

Share This Page