1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Where does this Wire go?

CarbonBlack Jan 30, 2014

  1. CarbonBlack

    CarbonBlack Member

    113
    5
    18
    Well I've replaced the Coil Pack Harness all the way to the ECU Plug. When removing the old Harness there was a Wire going down to a Sensor that I couldn't get to so I just snipped it off lol. Now the new Harness is in but I don't know what to do with the Wire. It's a Brown Wire that was brazed into a whole junction of Brown Wires up near the Coil Pack's. It goes down behind the back of the Engine somewhere to a Sensor & the Sensor is a 3 Wire. The other 2 Wires going to it ran the length of the Harness all the way back to the ECU Plug so I didn't have to do anything with them. It's not the Speed Sensor because you get a new 1 on the new Harness & I've plugged that back in already! If this Brown Wire is just a Earth (all Brown's were Brazed together) can I just earth it out on the Car somewhere?
     
  2. andy68

    andy68 MORE POWER Silver Supporter

    143
    41
    28
    without pictures little hard to say, gut feeling it is the oil level sensor in the sump.
     
  3. robin_bga

    robin_bga Member

    50
    5
    8
    Hi, Is it coming from the new wire harness from the coil pack.
    Bcoz as far as am concerned, the coil uses 4wires.
    If all the 4 are on then just connect it to the other browns.
    Brown in Germany is Ground / Battery -.
     
  4. CarbonBlack

    CarbonBlack Member

    113
    5
    18
    Cheers mate, my names Robin as well lol. Yeah I thought it might just be an Earth, so I should just be able to earth it anywhere to a good earthing point? It does look like it runs down to the Oil Level Sender, knew I should of got the other Harness!!!!!
     
  5. robin_bga

    robin_bga Member

    50
    5
    8
    Wow, you know Robin means Great.
     
  6. CarbonBlack

    CarbonBlack Member

    113
    5
    18
    As far as I'm aware mate it means 'fame', 'bright, shinning'
     
  7. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    Get a room... ;)


    Almost deff its your oil temp sensor, it does get stuck behind the transfer box/engine when trying to get the loom out
     
  8. robin_bga

    robin_bga Member

    50
    5
    8
    S3dave what do you mean by "Get a room...;)"
     
  9. CarbonBlack

    CarbonBlack Member

    113
    5
    18
    I think he wants to hook up with you hahahahaahaha
     
  10. robin_bga

    robin_bga Member

    50
    5
    8
    Thats unacceptable am Male so maybe female.
     
  11. Spatula

    Spatula S3 8P

    257
    25
    28
    :wub: It's a forum romance.....

    The Two Robins.
     
  12. robin_bga

    robin_bga Member

    50
    5
    8
    What's wrong with u guys, in Africa we do believe in same sex its unholy & very dangerous.
    Lets focus on cars please.
     
  13. CarbonBlack

    CarbonBlack Member

    113
    5
    18
    I'm Robin..... not Robyn lololol
     
    Last edited: Jan 31, 2014
  14. robin_bga

    robin_bga Member

    50
    5
    8
  15. Spatula

    Spatula S3 8P

    257
    25
    28
    Ha! I agree though, more than likely oil temp sensor.

    It's getting pretty hot in here...
     
  16. CarbonBlack

    CarbonBlack Member

    113
    5
    18
    I wouldn't know, I've cut the Wire to my temp sensor lolololololololol
     
    s3dave likes this.

Share This Page