1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Where does this Wire go?

Discussion in 'A3/S3 Forum (8L Chassis)' started by CarbonBlack, Jan 30, 2014.

  1. CarbonBlack
    Offline

    CarbonBlack Member

    Joined:
    Nov 16, 2013
    Messages:
    112
    Likes Received:
    5
    [Jan 30, 2014]
    Well I've replaced the Coil Pack Harness all the way to the ECU Plug. When removing the old Harness there was a Wire going down to a Sensor that I couldn't get to so I just snipped it off lol. Now the new Harness is in but I don't know what to do with the Wire. It's a Brown Wire that was brazed into a whole junction of Brown Wires up near the Coil Pack's. It goes down behind the back of the Engine somewhere to a Sensor & the Sensor is a 3 Wire. The other 2 Wires going to it ran the length of the Harness all the way back to the ECU Plug so I didn't have to do anything with them. It's not the Speed Sensor because you get a new 1 on the new Harness & I've plugged that back in already! If this Brown Wire is just a Earth (all Brown's were Brazed together) can I just earth it out on the Car somewhere?
    #1
  2. Ads

    Ads

    [Oct 2, 2014]

  3. andy68
    Offline

    andy68 New Member

    Joined:
    Jul 14, 2013
    Messages:
    21
    Likes Received:
    3
    [Jan 30, 2014]
    without pictures little hard to say, gut feeling it is the oil level sensor in the sump.
    #2
  4. robin_bga
    Offline

    robin_bga Member

    Joined:
    Aug 24, 2012
    Messages:
    47
    Likes Received:
    5
    [Jan 30, 2014]
    Hi, Is it coming from the new wire harness from the coil pack.
    Bcoz as far as am concerned, the coil uses 4wires.
    If all the 4 are on then just connect it to the other browns.
    Brown in Germany is Ground / Battery -.
    #3
  5. CarbonBlack
    Offline

    CarbonBlack Member

    Joined:
    Nov 16, 2013
    Messages:
    112
    Likes Received:
    5
    [Jan 30, 2014]
    Cheers mate, my names Robin as well lol. Yeah I thought it might just be an Earth, so I should just be able to earth it anywhere to a good earthing point? It does look like it runs down to the Oil Level Sender, knew I should of got the other Harness!!!!!
    #4
  6. robin_bga
    Offline

    robin_bga Member

    Joined:
    Aug 24, 2012
    Messages:
    47
    Likes Received:
    5
    [Jan 30, 2014]
    Wow, you know Robin means Great.
    #5
  7. CarbonBlack
    Offline

    CarbonBlack Member

    Joined:
    Nov 16, 2013
    Messages:
    112
    Likes Received:
    5
    [Jan 30, 2014]
    As far as I'm aware mate it means 'fame', 'bright, shinning'
    #6
  8. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Jan 31, 2014]
    Get a room... ;)


    Almost deff its your oil temp sensor, it does get stuck behind the transfer box/engine when trying to get the loom out
    #7
  9. robin_bga
    Offline

    robin_bga Member

    Joined:
    Aug 24, 2012
    Messages:
    47
    Likes Received:
    5
    [Jan 31, 2014]
    S3dave what do you mean by "Get a room...;)"
    #8
  10. CarbonBlack
    Offline

    CarbonBlack Member

    Joined:
    Nov 16, 2013
    Messages:
    112
    Likes Received:
    5
    [Jan 31, 2014]
    I think he wants to hook up with you hahahahaahaha
    #9
  11. robin_bga
    Offline

    robin_bga Member

    Joined:
    Aug 24, 2012
    Messages:
    47
    Likes Received:
    5
    [Jan 31, 2014]
    Thats unacceptable am Male so maybe female.
    #10
  12. Spatula
    Offline

    Spatula 1.8T AGU

    Joined:
    Jan 18, 2013
    Messages:
    203
    Likes Received:
    18
    [Jan 31, 2014]
    :wub: It's a forum romance.....

    The Two Robins.
    #11
  13. robin_bga
    Offline

    robin_bga Member

    Joined:
    Aug 24, 2012
    Messages:
    47
    Likes Received:
    5
    [Jan 31, 2014]
    What's wrong with u guys, in Africa we do believe in same sex its unholy & very dangerous.
    Lets focus on cars please.
    #12
  14. CarbonBlack
    Offline

    CarbonBlack Member

    Joined:
    Nov 16, 2013
    Messages:
    112
    Likes Received:
    5
    [Jan 31, 2014]
    I'm Robin..... not Robyn lololol
    Last edited: Jan 31, 2014
    #13
  15. robin_bga
    Offline

    robin_bga Member

    Joined:
    Aug 24, 2012
    Messages:
    47
    Likes Received:
    5
  16. Spatula
    Offline

    Spatula 1.8T AGU

    Joined:
    Jan 18, 2013
    Messages:
    203
    Likes Received:
    18
    [Jan 31, 2014]
    Ha! I agree though, more than likely oil temp sensor.

    It's getting pretty hot in here...
    #15
  17. CarbonBlack
    Offline

    CarbonBlack Member

    Joined:
    Nov 16, 2013
    Messages:
    112
    Likes Received:
    5
    [Jan 31, 2014]
    I wouldn't know, I've cut the Wire to my temp sensor lolololololololol
    #16
    s3dave likes this.

Share This Page