1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wheel wobble / vibrating at 60mph+ havnt used spigots on adapters ?

Discussion in 'A3/S3/Sportback (8P Chassis)' started by TDI140, Aug 15, 2013.

  1. TDI140

    TDI140 Well-Known Member

    Joined:
    May 19, 2011
    Messages:
    1,619
    Likes Received:
    172
    My adapters are smoth they dont have a lip for the porsche wheels to sit on also i havnt used spigots for the adaptors when i bolted them onto the hub could that be why its vibrating at 60mph ?

    Or could wheel balancing have been done dodgy ?

    or tracking out due to new wheels
     
  2. Advert Guest Advertisement


  3. TDI140

    TDI140 Well-Known Member

    Joined:
    May 19, 2011
    Messages:
    1,619
    Likes Received:
    172
    Anyone ?
     
  4. Lewis583

    Lewis583 Active Member
    VCDS Map User

    Joined:
    Mar 15, 2010
    Messages:
    956
    Likes Received:
    91
    Yes, without spigot rings to properly centre the wheels/spacers you would have a hard time getting them perfectly central.

    Hub centric spacers/adapters, though more expensive, are always preferred over the non hub centric/cheaper types.
     
  5. LEE69

    LEE69 07 170 DSG
    Team Dolphin Grey Audi A3

    Joined:
    Jul 30, 2013
    Messages:
    1,735
    Likes Received:
    259
    Yeah agreed as above (saves me typing it again)
     
  6. TDI140

    TDI140 Well-Known Member

    Joined:
    May 19, 2011
    Messages:
    1,619
    Likes Received:
    172
    It said hub centric and i paid £135 for them, so spigots in the adapters will sort this problem out ive ordeed them, my centre bore is 57.1 and porsche adapters have centre of 71.6 so ive ordered the spigots to that spec wanted alloy spigots but could only find plastic ones
     

Share This Page