1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wheel alignment woes!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by antmax7, Apr 6, 2011.

  1. antmax7
    Offline

    antmax7 Member

    Joined:
    Nov 10, 2009
    Messages:
    306
    Likes Received:
    2
    [Apr 6, 2011]
    right fellas help and info need.
    my car is a A3 2.0t quattro
    my problem is my rear tyres are wearing the outside edges
    i had full 4 wheel alignment done in September when i had my new tyres put on.
    i went back this morning for them to check it over after noticing the wear at the weekend.
    they did this and the results were still spot on not moved much at all hardly anything nothing to cause the problem.
    they guy that did the check was very very helpful indeed but was unwilling to change the settings from the stock figures that his machine tells him to set it to in case he made it worse.
    yes they had put the vehicle details in correct no mix up on suspension height it was spot on.

    so does any one know if Audi have released revised settings to cure this problem???
    wanna get this sorted ASAP
    cheers ant

    oh and i ain't paying no audi dealership £250+vat to do it!!!:wtf:
    #1
  2. Ads

    Ads

    [Oct 1, 2014]

  3. IanS3
    Offline

    IanS3 Interweb creep

    Joined:
    Jul 4, 2009
    Messages:
    306
    Likes Received:
    44
    [Apr 6, 2011]
    Tyre pressure correct?
    #2
  4. antmax7
    Offline

    antmax7 Member

    Joined:
    Nov 10, 2009
    Messages:
    306
    Likes Received:
    2
    [Apr 6, 2011]
    yep
    checked every week when i clean car
    any ideas?
    Last edited: Apr 6, 2011
    #3
  5. IanS3
    Offline

    IanS3 Interweb creep

    Joined:
    Jul 4, 2009
    Messages:
    306
    Likes Received:
    44
    [Apr 6, 2011]
    check the toe as it may be too much and causing the tyre to 'scrub'
    #4
  6. antmax7
    Offline

    antmax7 Member

    Joined:
    Nov 10, 2009
    Messages:
    306
    Likes Received:
    2
    [Apr 6, 2011]
    they have give me another print out that shows where every reading is meant to be and they are all to the the manufacturers specs for my car
    anyone know of any revised specs this must be a common prob surely?
    #5
  7. IanS3
    Offline

    IanS3 Interweb creep

    Joined:
    Jul 4, 2009
    Messages:
    306
    Likes Received:
    44
    [Apr 6, 2011]
    so what camber are you running and what toe?
    #6
  8. antmax7
    Offline

    antmax7 Member

    Joined:
    Nov 10, 2009
    Messages:
    306
    Likes Received:
    2
    [Apr 6, 2011]
    right i will take a pic of the print out for you as it's all numbers to me!
    #7
  9. antmax7
    Offline

    antmax7 Member

    Joined:
    Nov 10, 2009
    Messages:
    306
    Likes Received:
    2
    [Apr 6, 2011]
    here you go
    [​IMG]
    #8
  10. IanS3
    Offline

    IanS3 Interweb creep

    Joined:
    Jul 4, 2009
    Messages:
    306
    Likes Received:
    44
    [Apr 6, 2011]
    I will have a check of what mine is set at tonight, nothing looks suprising though
    #9
  11. antmax7
    Offline

    antmax7 Member

    Joined:
    Nov 10, 2009
    Messages:
    306
    Likes Received:
    2
    [Apr 8, 2011]
    any ideas guys????
    #10
  12. Lings
    Offline

    Lings Active Member

    Joined:
    Jun 6, 2010
    Messages:
    2,075
    Likes Received:
    30
    [Apr 8, 2011]
    Has it got stock or aftermarket suspension fitted?
    Maybe its been altered?
    #11
  13. antmax7
    Offline

    antmax7 Member

    Joined:
    Nov 10, 2009
    Messages:
    306
    Likes Received:
    2
    [Apr 8, 2011]
    stock def
    only aftermarket mod is a bluefin map
    it's even still has the sport alloys on
    i had ps2's on the car when i bought it these wore evenly
    when i changed for the ps3's i had the wheel alignment done one adjustment was made to the passenger rear wheel that was all but i now have this problem but the fronts are running true
    really is annoying saw a thread from America where an Audi tech said use the rear settings from a mk5 golf what do you guys think about this idea?
    Last edited: Apr 8, 2011
    #12

Share This Page