1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Whats your water temp?

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by Dukey, Oct 15, 2009.

  1. Dukey

    Dukey New Member

    Joined:
    Oct 8, 2009
    Messages:
    3
    Likes Received:
    0
    Hi guys,

    Recently brought an A6 Avant 2.5tdi Quattro 2001. Noticed that when driving along motorsways etc the water temperature barely goes above 60, however went i sit in traffic the temperature goes between 70 - 80.

    My Passat always used to be at 90, either when driving along motorways etc or if sitting in traffic.

    Does something seem wrong? What can i do to check / solve this?

    Thanks for your help.

    Duke
     
  2. Advert Guest Advertisement


  3. fjtwelve

    fjtwelve Moderator
    Staff Member Moderator

    Joined:
    Jan 6, 2006
    Messages:
    769
    Likes Received:
    9
    Yeah mine used to do that but since i had the water pump replaced and the temperature sensor replaced its now back to 90. Almost certainly an electrical problem, just need to work your way around sensors and wiring. Theres a thread on VWaudi forum i read recently about this problem, you should be able to search it out fairly easily.
     
  4. Dukey

    Dukey New Member

    Joined:
    Oct 8, 2009
    Messages:
    3
    Likes Received:
    0
    Do you think it might be something to do with the thermastat?

    Another thing, is it safe to drive? Been driving around the past couple of weeks with no apparent problems!
     
  5. silverstealth

    silverstealth Member

    Joined:
    Feb 21, 2008
    Messages:
    54
    Likes Received:
    0
    Its not per se dangerous, but you should get it sorted asap as the faulty sensor (very likely cause) causes the computer to act differently with fuelling etc. Happened to my A4 and i just followed instructions on a thread and replaced it - problem solved.

    Of course, it could be other things but you need to diagnose it based on the info in the threads. There are two main temp sensors from memory - it could be either or neither. Best of luck.
     
  6. yendall24

    yendall24 Member

    Joined:
    Mar 6, 2007
    Messages:
    570
    Likes Received:
    8
    does it take a long time before your temp gauge starts to move if so that sounds like your thermostat mine was exactly the same until i replaced the thermostat now its up to 90c in a couple of miles and sits rock solid at that temp when i removed the old one it was not stuck open as i expected i think it was just opening far too early my car is a 2.8 v6 petrol but the symptoms are the same
     
    #5 yendall24, Oct 16, 2009
    Last edited: Oct 16, 2009
  7. Bobtech

    Bobtech New Member

    Joined:
    Aug 10, 2009
    Messages:
    20
    Likes Received:
    0
    Very likely to be the thermostat. Certainly not dangerous if it is the stat. The main downside will be the extra fuel going in unneccessarily. The ECM will think the engine is still warming up and will apply "a bit of choke" . . . . enrichening. All this is exactly as Silverstealth said earlier, just adding my two penneth! Changing the stat can be a bit of a job timewise on the A6 2.8 V6, not sure on the TDi engine, but worth doing as we are coming to the winter months. The colder the outside temps, the lower the engine temp with a dodgy stat . . . . lower mpg.
     
  8. DGSdale

    DGSdale Member

    Joined:
    Dec 20, 2007
    Messages:
    90
    Likes Received:
    8
    I agree with yendall24 & Bobtech, mainly because I had exactly the same experience as yendall24. Bear in mind also that your engine oil won't be getting fully up to temperature, which is never a good thing.
     

Share This Page