1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Whats this all about Oil top ups ...

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by zollybosher, Apr 15, 2013.

  1. zollybosher
    Offline

    zollybosher Member

    Joined:
    Feb 27, 2012
    Messages:
    58
    Likes Received:
    0
    [Apr 15, 2013]
    OK car done less than 90K and just recently I have started to get the low Oil indicator on every couple of months, so have to top the oil up, now I know this not unusual in most cases, but it is for me. How come all of a sudden I am burning oil and their are no oil leaks?

    Is this a pre cursor of something more serious, I may have been very very lucky in the past but I have NEVER topped up my car with Oil in all my years of driving, except for the regular service intervals. So far this car has whilst not drunk oil excessively it has required me to top it up twice in the last 4 months without doing any excessive mileage, so what gives ?
    #1
  2. Ads

    Ads

    [Nov 28, 2014]

  3. jdp1962
    Online

    jdp1962 Grumpy Old Moderator Staff Member Moderator

    Joined:
    May 26, 2003
    Messages:
    6,003
    Likes Received:
    902
    [Apr 15, 2013]
    Ok, some detail would help. How much oil are you putting in, and how many miles have you covered between top-ups?
    #2
  4. mm707
    Offline

    mm707 Member

    Joined:
    Mar 26, 2011
    Messages:
    239
    Likes Received:
    6
    [Apr 15, 2013]
    Are you checking the dipstick to see if the level is really low ?
    Faulty oil level sensors are fairly common and can be changed next time you do an oil change.

    If you open the bonnet next time you get a warning the warning light will clear, see if it stays off after that.
    #3
  5. zollybosher
    Offline

    zollybosher Member

    Joined:
    Feb 27, 2012
    Messages:
    58
    Likes Received:
    0
    [Apr 15, 2013]

    Ok miles @ 2500 the dipstick is right their is little oil in it well the oil is on the min mark on the dipstick I put in 3/4 pint of Oil or put it this way a standard ltr bottle will last maybe 3 top ups. so basically 7.5K 1ltr (which is not a lot) considering their are no visible seal leaks it just seems to be burning away.

    So again question is what gives... I hope this is not something that is going to get progressive worse ..
    #4
  6. jdp1962
    Online

    jdp1962 Grumpy Old Moderator Staff Member Moderator

    Joined:
    May 26, 2003
    Messages:
    6,003
    Likes Received:
    902
    [Apr 15, 2013]
    If I've interpreted you correctly, the engine has used between three quarters of a litre and a litre in two and a half thousand miles. If that's the case, then I'd say you have nothing to be concerned about.
    #5
  7. StateOfPlay
    Offline

    StateOfPlay Well-Known Member

    Joined:
    Nov 7, 2009
    Messages:
    2,230
    Likes Received:
    168
    [Apr 15, 2013]
    I take it you have checked the driveway to make sure there are no oil puddles? I got to say, I cannot remember the last time my oil light came on, and I have probably not used anywhere near a litre of oil in 2 years, let alone 3 months.
    #6
  8. jdp1962
    Online

    jdp1962 Grumpy Old Moderator Staff Member Moderator

    Joined:
    May 26, 2003
    Messages:
    6,003
    Likes Received:
    902
    [Apr 15, 2013]
    Don't get me wrong. Mine doesn't use any oil at all between changes, but some engines do - my previous 2.4 V6 did, about a litre every two thousand miles. All I'm saying is that the oil consumption described by the OP - presuming I've interpreted his rather disjointed description correctly - isn't excessive.
    Last edited: Apr 15, 2013
    #7
  9. CHEZ
    Offline

    CHEZ moderately amusing Supporter

    Joined:
    Jul 9, 2011
    Messages:
    3,797
    Likes Received:
    555
    [Apr 15, 2013]
    what engine is this?
    and what oil are you using? and have you changed/mixed oils?
    #8
  10. zollybosher
    Offline

    zollybosher Member

    Joined:
    Feb 27, 2012
    Messages:
    58
    Likes Received:
    0
    [Apr 18, 2013]
    ITs the 170 and using 5w 30 synthetic Oil, no change at all. their are def no oil leaks had a good luck under the car sump etc. no Oil residue. I cannot figure out how one minute it was fine the next its starting to use Oil.

    The only thing I can think but I dont know why it has started now is that I had to have the turbo and hex shaft timing belt water pump blah blah done due to the Oil pressure fault issue with these engines but that was over a year ago and this has just started to happen now. I can deal with a small top up but I dont want it to get worse to the situ were it is happening almost ever week or so ... Would prefer to nip in the bud if I can figure out what is causing the problem.
    #9

Share This Page