1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What's New

Discussion in 'Site Support & Announcements' started by h5djr, Sep 12, 2011.

  1. h5djr

    h5djr Well-Known Member
    VCDS Map User Audi A3 quattro

    Joined:
    Jan 23, 2003
    Messages:
    8,265
    Likes Received:
    895
    What has happen to What's New. It seems to have disappeared. Used to find it very useful.
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. quattrojames

    quattrojames Moderator
    Staff Member Moderator Audi A6

    Joined:
    Mar 28, 2008
    Messages:
    13,996
    Likes Received:
    522
    It's not something I use, do you mean 'New Posts'?
     
  4. h5djr

    h5djr Well-Known Member
    VCDS Map User Audi A3 quattro

    Joined:
    Jan 23, 2003
    Messages:
    8,265
    Likes Received:
    895
    Yes I suppose it is, but I'm sure it was titled Whats New and I think it used to be in the same line as Home, Forum, Reatilers, Garage etc.

    It used to be an easy way to see what had been posted in all the different forums since your last visit - especially useful when I was a Moderator!!
     
  5. quattrojames

    quattrojames Moderator
    Staff Member Moderator Audi A6

    Joined:
    Mar 28, 2008
    Messages:
    13,996
    Likes Received:
    522
    Admin have been fiddling!
     
  6. Simon66

    Simon66 Member

    Joined:
    Jun 27, 2007
    Messages:
    67
    Likes Received:
    1
    I dont know if it my laptop, i have no mark forums read button now. I have to logout to clear.
     
  7. h5djr

    h5djr Well-Known Member
    VCDS Map User Audi A3 quattro

    Joined:
    Jan 23, 2003
    Messages:
    8,265
    Likes Received:
    895
    It seems that perhaps the New Posts has replaced it. Seems to do the same job with a small title and a different name.
     
  8. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor Gold Supporter VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    28,054
    Likes Received:
    1,396
    Wish they'd fiddle it back so New Posts link is back on the new posts page.

    It does, but you cant refresh the page for new posts as each new posts click is uniquely identified & thus an F5 doesnt show new posts, just the same page you were on when you last clicked new posts, imho its just plain daft, Rob was supposed to be working on it.
     
  9. FactionOne

    FactionOne Administrator
    Staff Member Administrator

    Joined:
    May 23, 2004
    Messages:
    3,264
    Likes Received:
    164
    It does pretty much exactly the same job (albeit with two minor issues atm - more in a second), and as far as 'small title and a different name' - indeed, but we're hoping that's not all too much of an inconvenience. Basically we need a) some more space on the top bar for things we're doing and b) the top bar to behave more like a tab-selection, where the lower portion will show content and context relevant links to the tab selected. [continues...]

    I wish there were some emoticons in that to reassure me you weren't having a little pop. :p

    [...continued] as advised previously, making the 'New Posts' button persist (and run a new search each click) once it has been clicked is on my list of little things to address with the NavBar (along with functionality of 'Mark Forums Read'), but [as I'd have advised you (Nigel) if you'd queried where I'm up to directly], we've got a 'workaround' for it at the moment, and to action a permanent 'fix' it's going to need a bit of code figuring out - but just now we're still working on some other more pressing issues (as well as losing time by dealing with the various daft nonsense going on amongst a small segment of the forum). It also hasn't helped that I've been away for a few days at a wedding, but to be fair a) it was my cousin, b) I was helping out with some photos.

    Anyway, I'll report back on one (or all) of these threads when I've been able to dedicate some serious time to the 'New Posts' link, and indeed getting the 'Mark Forums Read' option working properly. If you get to wondering where I'm at, feel free to enquire.

    Regards,

    Rob.
     
  10. h5djr

    h5djr Well-Known Member
    VCDS Map User Audi A3 quattro

    Joined:
    Jan 23, 2003
    Messages:
    8,265
    Likes Received:
    895
    Thanks Rob for the details of the situation. Much appreciated.
     

Share This Page