1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What starter motors fit?

Discussion in 'A3/S3/Sportback (8P Chassis)' started by ~RS~, Nov 2, 2010.

  1. ~RS~
    Offline

    ~RS~ Active Member

    Joined:
    Feb 6, 2009
    Messages:
    1,466
    Likes Received:
    21
    [Nov 2, 2010]
    I have a 2005 SB 2.0TDi is it just TDi A3/ Golf starters that will fit? I Need to replace mine asap.

    Cheers
    #1
  2. Ads

    Ads

    [Dec 20, 2014]

  3. mike foster
    Offline

    mike foster Fossie VCDS Map User

    Joined:
    Jan 16, 2010
    Messages:
    3,967
    Likes Received:
    79
    [Nov 2, 2010]
    Audi A3 or Golf Mk V 2.0l tdi BKD engine you need to find I think ?
    #2
  4. ~RS~
    Offline

    ~RS~ Active Member

    Joined:
    Feb 6, 2009
    Messages:
    1,466
    Likes Received:
    21
    [Nov 2, 2010]
    Thought as much... Do you know whether the 170bhp TDi starter will fit? BMN engine type...
    #3
  5. mike foster
    Offline

    mike foster Fossie VCDS Map User

    Joined:
    Jan 16, 2010
    Messages:
    3,967
    Likes Received:
    79
    [Nov 2, 2010]
    Sorry mate - think you'll have to ask Audi that one !

    However, you know what Audi are like - it's highly likely that there will be a difference somewhere !
    #4
  6. tommy18
    Offline

    tommy18 New Member

    Joined:
    Nov 2, 2010
    Messages:
    4
    Likes Received:
    0
    [Nov 2, 2010]
    Hi, i'm having warm starting issues with my a3 and am also after a new starter, i was was qouted £136 +vat for a lucas starter motor today. mine is also a dsg , i dont know if they differ to a starter on a manual car?
    #5
  7. ~RS~
    Offline

    ~RS~ Active Member

    Joined:
    Feb 6, 2009
    Messages:
    1,466
    Likes Received:
    21
    [Nov 3, 2010]
    Cheers, did it sort out your warm start issues? Or are you yet to have it done?
    #6
  8. russelj80
    Offline

    russelj80 New Member

    Joined:
    Jul 29, 2010
    Messages:
    25
    Likes Received:
    0
    [Nov 3, 2010]
    mate if it is the same problems as ive been having with warm starting then its not your starter motor its more likely to be a sensor. i take it cold starting isnt an issue??? ... my problem there came from a faulty 4 pin coolant temperature sensor. changed it and away she went. problem solved. maybe yours is the same!?

    i now have to change the G62 temperature sensor as i dont get an engine temp. reading on the dashboard. ... does anyone know where this sensor lives on an 8L S3?
    #7
  9. mike foster
    Offline

    mike foster Fossie VCDS Map User

    Joined:
    Jan 16, 2010
    Messages:
    3,967
    Likes Received:
    79
    [Nov 3, 2010]
    Wrong section mate - this is the 8P forum - try on the 8L forum
    #8
  10. russelj80
    Offline

    russelj80 New Member

    Joined:
    Jul 29, 2010
    Messages:
    25
    Likes Received:
    0
    [Nov 3, 2010]
    yeah i know, im just saying... it could be a rather inexpensive sensor as opposed to a starter motor! i was getting warm start problems myself.
    #9
  11. ~RS~
    Offline

    ~RS~ Active Member

    Joined:
    Feb 6, 2009
    Messages:
    1,466
    Likes Received:
    21
    [Nov 3, 2010]
    Hi russelj80,

    cheers for that mate. I have read that this is an issue with 8P's as well.

    The symptoms on mine are a little different from what I have read the sensor causes, If I leave my car for 24 hours without driving it. When turning over it sounds like the battery is dead, but will start on the 2nd turn.

    When warm the flat battery thing is no longer an issue but it will turn over 4-6 times before starting and then start very rough with a shudder. The engine is new, and was changed in Feb this year so I have ruled out any engine issues.

    The starter itself when spinning makes a squeak which coincides with the engine turning over.

    I'm going to take it back up to the place that fitted the engine, explain what I have read about the issues here and see what they think.

    Cheers!
    #10
  12. russelj80
    Offline

    russelj80 New Member

    Joined:
    Jul 29, 2010
    Messages:
    25
    Likes Received:
    0
    [Nov 3, 2010]
    ok mate. sounds a bit different from the problem i had. good luck though hope you get it fixed soon!
    #11
  13. tommy18
    Offline

    tommy18 New Member

    Joined:
    Nov 2, 2010
    Messages:
    4
    Likes Received:
    0
    [Nov 3, 2010]
    Hi, i havent fitted a starter yet but i think i have read the same thread you have , where people have replaced the temp sender etc but this didnt cure the problem but a new starter motor has!
    Our a3 (only had it 2 weeks) starts perfect from cold but after a good run and left for five minutes it can take 5-10 seconds to get it started again, which doesnt sound alot but its quite embarrassing in a newish car! but my starter does sound fine every time and seems to turn the engine over quickly, but maybe not quick enough when hot?!?
    Last edited: Nov 3, 2010
    #12

Share This Page