1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What is this?

Discussion in 'A3/S3 Forum (8L Chassis)' started by tak1986, Feb 26, 2013.

  1. tak1986
    Offline

    tak1986 New Member

    Joined:
    Jun 5, 2009
    Messages:
    16
    Likes Received:
    0
    [Feb 26, 2013]
    When I changed my air filter, I saw this dettached clamp/bracket from the
    top:

    [​IMG][​IMG]


    what is this? Should I just take it
    off?

    I contacted the garage which did the job on my collies and arb and
    they replied as

    "Difficult to tell bu t that looks like the brake balance
    servo which we couldnt attached because of the changed ride hight."

    I
    also had this taken off as it was catching other part of the car making noises
    after changed the collies
    [​IMG][​IMG]
    [​IMG][​IMG]

    Do this have anything to do with the
    above?

    Cheers Guys!!
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,282
    Likes Received:
    90
    [Feb 26, 2013]
    The levelling sensor for the xenon headlights mate.
    #2
  4. rhys1210
    Offline

    rhys1210 Member

    Joined:
    Oct 24, 2011
    Messages:
    156
    Likes Received:
    19
    [Feb 26, 2013]
    The first picture is the anti roll bar clamp. from what i can tell.

    They haven't put the clamp on and bolted it up when they changed it then.

    second picture is the xenon auto level sensor
    #3
  5. tak1986
    Offline

    tak1986 New Member

    Joined:
    Jun 5, 2009
    Messages:
    16
    Likes Received:
    0
    [Feb 26, 2013]
    thanks for the prompt reply!

    Now the second question, this xenon light sensor was taken off as it was catching some metal underneath after I lowered the car on collies and changed to r32 arb front and rear.and making metal rubbing noises.

    Does any1 know what it could be catching after I have done this changes to my car.?

    Can some1 show me how to reconnect it?
    #4
  6. rraghvani
    Offline

    rraghvani Whoever does not try, does not learn.

    Joined:
    Feb 23, 2004
    Messages:
    198
    Likes Received:
    1
    [Feb 27, 2013]
    Most likely it’s catching the front anti roll bar, as theroll bar is not seated correctly because of the bracket. Ensure both bracketsof the anti roll bar is clamped in (otherwise the anti roll is useless). Then connectbackup the level sensor.
    #5
  7. Prawn
    Offline

    Prawn My other car is a MINI!!!!

    Joined:
    Dec 8, 2006
    Messages:
    9,603
    Likes Received:
    1,356
    [Feb 27, 2013]
    it looks like an arb clamp but with something extra on the side :S also, you can see the actual arb clamp bolted up beneath it! very strange indeed.
    #6
  8. Vwdan80
    Offline

    Vwdan80 Member

    Joined:
    Nov 28, 2011
    Messages:
    100
    Likes Received:
    1
    [Feb 27, 2013]
    Bit surprising if they have left the arb clamp off?! Wouldn't be too happy about that if I had paid for the job to be done.
    #7
  9. tak1986
    Offline

    tak1986 New Member

    Joined:
    Jun 5, 2009
    Messages:
    16
    Likes Received:
    0
    [Feb 27, 2013]
    I have worked out that it is the original arb bracket not dettached completely after fitted the one that came with the r32 front arb.

    I agree! I am not too happy with the job that I paid for. I am not sure how to go about this since I dont trust this garage anymore, they dont seem know VAG too well. It would be hard for me to tell if they will get it sorted corrrectly as I dont know how it should look originally.

    Anyway do some1 has picture of how xenon light sensor should be fitted?
    #8

Share This Page