1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What happened yesterday??!!!

Discussion in 'Site Support & Announcements' started by ImolaS4, Jun 8, 2004.

  1. ImolaS4

    ImolaS4 Member

    Joined:
    Mar 24, 2004
    Messages:
    275
    Likes Received:
    0
    I couldn't get on the forum at all. /ubbthreads/images/graemlins/cry.gif

    I kept getting a message that I didn't have authorization and that the forum was pending.

    Anyone else have this problem yesterday?

    Seems to be OK now, but Jeeesh! /ubbthreads/images/graemlins/confused.gif
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. jojo

    jojo Looking for Boost!
    Staff Member Moderator quattro Audi S3

    Joined:
    Sep 4, 2003
    Messages:
    27,245
    Likes Received:
    2,365
    The moderators probably can't get on hehe /ubbthreads/images/graemlins/lol.gif
     
  4. ImolaS4

    ImolaS4 Member

    Joined:
    Mar 24, 2004
    Messages:
    275
    Likes Received:
    0
    [ QUOTE ]
    jojo said:
    The moderators probably can't get on hehe /ubbthreads/images/graemlins/lol.gif

    [/ QUOTE ]

    Oh that's funny!

    I hadn't thought of that!

    /ubbthreads/images/graemlins/laugh_roll.gif
     
  5. mdoyle69

    mdoyle69 Member

    Joined:
    Mar 8, 2004
    Messages:
    140
    Likes Received:
    0
    I had the exact same problem....

    "you are not authorised to view this page" kept coming up on the screen.

    Glad its sorted now though!!

    /ubbthreads/images/graemlins/beerchug.gif
     

Share This Page