1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What does this pipe do!? Part number please

finesse Apr 10, 2010

  1. finesse

    finesse Active Member VCDS Map User

    2,805
    10
    38
    Went on a mission to try and solve the dreaded 17705 and 17545 error, no apparent split or perished pipes/hoses, but found this. What is it? There was a strong smell of fuel when the window was down, but now its gone... after I "secured" the hose back with insulation tape:hi:

    Next to the coolant tank


    [​IMG]

    [​IMG]

    1. Part number please (pipe)?
    2. Would this broken/lose pipe contribute to the boost leak / running rich?
    3. The part labelled 1, is it meant to be elevated? Seems lose but didn't want to break it

    No access to vagcom at the moment....

    2001 AMK

    John
     
    Last edited: Apr 10, 2010
  2. jonny87

    jonny87 Active Member

    1,094
    3
    36
    my thought was charcoal chamber as this would explain the fuel smell and it looks similar to mine, but from the photos its in a different position to mine so not sure

    you got s3 or a3, what year?
     
  3. finesse

    finesse Active Member VCDS Map User

    2,805
    10
    38
    Thanks Johnny

    AMK 2001
     
  4. ALPINE

    ALPINE Yes its diesel, now cry u lost

    3,093
    3
    36
    if you need vag com again geeza you know where im at...
     
  5. jonny87

    jonny87 Active Member

    1,094
    3
    36
    its possible that they revised and relocated the charcoal chamber for amk's and bam's, someone else will be able to yay or nay this

    if it is indeed what i think it is then it wouldnt cause a boost leak, unsure if it would contribute to rich mixture, chamber only filters fuel fumes to dump to atmosphere (as far as i can make out anyway, not done much research on it)
     
  6. A3Tom

    A3Tom Smell my finger.

    3,504
    14
    36
    Charcoal filter was my thoughts when saw the pics too.
     
  7. rossbrownlee

    rossbrownlee Ross_S4

    719
    0
    16
    I would agree and suspect breather by the looks.
    IIRC the supply and return fuel lines to the fuel rail are well clamped rubber hoses whereas rthis looks more like plastic tube.
    Follow it round, should go to your wing then curve towards front of car and go to black square box (charcoal filter housing).
    If it is that hose then going by vagcat the part no is 1J0201160D.
     
  8. Matt82

    Matt82 Active Member

    2,365
    2
    36
    its a bit of a close up, but it looks like the charcoal/evap canister
     
  9. JD09

    JD09 I'm not modding, I'm improving VCDS Map User

    3,096
    46
    48
    Looks very similar to the one on my old Clio, so I would be inclined to agree.
     
  10. finesse

    finesse Active Member VCDS Map User

    2,805
    10
    38
    Thanks fellas

    Anyone experienced and sorted 17705 and 17545
     
  11. finesse

    finesse Active Member VCDS Map User

    2,805
    10
    38
    Finger crossed, this leads to the running rich issue.... if it is the Evaporative Emission (EVAP) System

    [​IMG]
     
    Last edited: Apr 11, 2010
  12. Alex C

    Alex C Well-Known Member VCDS Map User Audi S3

    3,223
    343
    83
    yeah, i would say charcoal canister, i traced a pipe from the intake mani around the back of the engine and back to a black box next to the coolant expansion tank, i assumed it was the charcoal canister. And it looked like that black box in your pic, mines AMK
     
  13. finesse

    finesse Active Member VCDS Map User

    2,805
    10
    38
    thanks Cook! Lets hope this errors goes away


    Highlighted "1" should that be lose?
     
    Last edited: Apr 12, 2010
  14. jesters3

    jesters3 Active Member VCDS Map User

    1,516
    6
    38
    Good luck finding the 17705. I have had this code pop up every now and again. The old Pressure Drop check DV! I have checked all visible pipes, however there are a few that you just can't get a good look or feel round so no doubt it is one of those. All you can do is secure all relevant pipework you see and tighten up some clamps, clear the error run it for a few miles and the error pops back up! Bah
     
  15. finesse

    finesse Active Member VCDS Map User

    2,805
    10
    38

    Thanks fella, "baaah" is my exact response too.
     
  16. Alex C

    Alex C Well-Known Member VCDS Map User Audi S3

    3,223
    343
    83
    oh sorry, i'll have a quick look at 1

    EDIT: my black box thing is in front of the expansion tank and only has 2 pipes leading to/from it.

    maybe a different one.
     
    Last edited: Apr 12, 2010
  17. S3 Nattie

    S3 Nattie Quattro ist für sissies

    1,599
    7
    36
    Finesse, have you sorted that pipe. How does your car run fuel and performance wise.
     
  18. Alex C

    Alex C Well-Known Member VCDS Map User Audi S3

    3,223
    343
    83
    Hi Finesse,

    That broken hose runs from the black box in your picture to the black box that i thought you were talking about was talking about, nevermind

    Anyway, I took a look at the correct black box last night, and yes, part 1 is that loose on mine as well.
     
  19. finesse

    finesse Active Member VCDS Map User

    2,805
    10
    38
    Nattie, I have not driving much so I cant tell. The smell is gone. So check yours.
     

Share This Page