1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What do these codes mean?

Discussion in 'A3/S3 Forum (8L Chassis)' started by Defratos, Jun 30, 2007.

  1. Defratos

    Defratos You’re Dethpicable!!

    Joined:
    May 26, 2004
    Messages:
    2,232
    Likes Received:
    0
    Hey guys, sorry to bother people with vag com codes again but if someone could direct me to the page where it explains these codes I'd really appreciate it. If you don't know then what would these codes be:

    Address 01: Engine
    Part No: 8N0 906 018 BH
    Component: 1.8L R4/5VT 0001
    Coding: 10710
    Shop #: WSC 01236
    WAUZZZ8L421010038 AUZ7Z0A1997736

    2 Faults Found:
    17704 - Error in Mapped Cooling System (check Temp-Sensor and Thermostat)

    P1296 - 35-10 - - - Intermittent

    18010 - Power Supply Terminal 30: Voltage too Low
    P1602 - 35-10 - - - Intermittent
    Readiness: 0000 0000

    I'm thinking the temp code could be down to my coolant being low? I just topped that one up, and got no idea why the voltage would be low as I've recently replaced the battery (and its the first time I see these codes in two years of owning the car)
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. s3ollie

    s3ollie Member

    Joined:
    Jan 2, 2007
    Messages:
    762
    Likes Received:
    7
    im sure the bottom ones from when you changed the battery not sure about the temp one but as its intermittent id clear it and see if it return after a few days/weeks
     
  4. Defratos

    Defratos You’re Dethpicable!!

    Joined:
    May 26, 2004
    Messages:
    2,232
    Likes Received:
    0
    I did clear it at the time of the check, I've driven the car around for a while and it's still there. Now I'm not sure what it could be really.
     
  5. nickelvery

    nickelvery RS4 B5 380bhp

    Joined:
    Feb 25, 2007
    Messages:
    545
    Likes Received:
    0
    The bottom one is a low battery , I had the same on mine, new bat sorted it.
     
  6. Defratos

    Defratos You’re Dethpicable!!

    Joined:
    May 26, 2004
    Messages:
    2,232
    Likes Received:
    0
    Yeah the low battery code hasn't come back on again, but the other one is and it's sounds serious
     
  7. shineydave

    shineydave Member

    Joined:
    Jan 1, 2006
    Messages:
    920
    Likes Received:
    5
    sounds like a temp sensor giving a dodgy reading, go into the measuring blocks and see if anything looks unusual, ie: something showing -10 degrees when clearly it's warmer than that. might take a bit of common sense to find the culprit
     
  8. 242spot

    242spot Member

    Joined:
    Oct 30, 2005
    Messages:
    101
    Likes Received:
    3
    i've seen that voltage low one before when starting with engine immobized.
     
  9. Defratos

    Defratos You’re Dethpicable!!

    Joined:
    May 26, 2004
    Messages:
    2,232
    Likes Received:
    0
    I deleted both faults but a few days later the same one came back up:
    17704 - Error in Mapped Cooling System (check Temp-Sensor and Thermostat)
    P1296 - 35-10 - - - Intermittent

    Now where is the Temp & Themostat sensor located? Is it next to the horn by any chance?
     

Share This Page