1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wet drivers footwell

Discussion in 'A3/S3/Sportback (8P Chassis)' started by wickyianr1, Jan 24, 2011.

  1. wickyianr1
    Offline

    wickyianr1 Member

    Joined:
    Oct 22, 2009
    Messages:
    106
    Likes Received:
    0
    [Jan 24, 2011]
    hi all,not been on for a while i have a wet patch near to wear you can rest your left foot any ideas:sadlike:
    #1
  2. Ads

    Ads

    [Oct 1, 2014]

  3. Syvo
    Offline

    Syvo IF IN DOUBT GO FLAT OUT

    Joined:
    Jan 20, 2011
    Messages:
    1,338
    Likes Received:
    22
    [Jan 24, 2011]
    hmm could be heater matrix has gone or is going dont know if it would be the same had similar problem on a 106 last year and was down to that as the matrix was in the middle of the car behind the dash
    #2
  4. wickyianr1
    Offline

    wickyianr1 Member

    Joined:
    Oct 22, 2009
    Messages:
    106
    Likes Received:
    0
    [Jan 24, 2011]
    has anybody else any ideas any help would be great
    #3
  5. ScottD3
    Offline

    ScottD3 I want your faulty electronics

    Joined:
    Nov 24, 2010
    Messages:
    15,113
    Likes Received:
    1,013
    [Jan 24, 2011]
    Any water build up in the engine bay, possibly leaking in to the cab?
    #4
  6. wickyianr1
    Offline

    wickyianr1 Member

    Joined:
    Oct 22, 2009
    Messages:
    106
    Likes Received:
    0
    [Jan 24, 2011]
    no water build up in engine bay could it be the pollen filter
    #5
  7. JCMCN
    Offline

    JCMCN Member

    Joined:
    Nov 29, 2009
    Messages:
    65
    Likes Received:
    2
    [Jan 24, 2011]
    Might be something obvious!! I had the same issue a couple of weeks ago. scratched my head for five minutes bumped it for ten looking below dash then realised my floor mat had a tiny hole in it. The snow had been melting off my feet and seeping underneath!!!
    #6
  8. wickyianr1
    Offline

    wickyianr1 Member

    Joined:
    Oct 22, 2009
    Messages:
    106
    Likes Received:
    0
    [Jan 24, 2011]
    anybody else that can help me
    #7
  9. Khufu
    Offline

    Khufu Active Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    [Jan 24, 2011]
    I'll guess its the pipe to the rear washer that runs down there. It may have leaked a bit when you tried to use the washers & they were frozen, unless its very wet & has popped off? Does rear washer work ok?
    #8
  10. wickyianr1
    Offline

    wickyianr1 Member

    Joined:
    Oct 22, 2009
    Messages:
    106
    Likes Received:
    0
    [Jan 25, 2011]
    you could be right me rear jets were blocked i only unblocked them yesterday is that were the pipe runs.
    #9

Share This Page