1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird one, this!

Discussion in 'Forum Support' started by Ads, Jul 29, 2011.

  1. Ads
    Offline

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    579
    This has happened a few times....

    When in a thread sometimes if I go to the quick reply box at the bottom I get the ASN home page INSIDE the box!! And it works. If I click on any links then it takes me to that part of the site, BUT still inside the reply box.

    Here is a screen dump of it in action...

    [​IMG]
    #1
  2. NHN
    Offline

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,221
    Likes Received:
    1,219
    Thats a very interesting bug if it exists.
    #2
  3. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,020
    Likes Received:
    1,146
    Can't see it on mine
    #3
  4. jojo
    Offline

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    25,932
    Likes Received:
    1,560
    Looks GAY! lol
    #4
  5. NHN
    Offline

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,221
    Likes Received:
    1,219
    Been on the tinnies tonite lads :)
    #5
  6. ScottD3
    Offline

    ScottD3 I want your faulty electronics

    Joined:
    Nov 24, 2010
    Messages:
    15,081
    Likes Received:
    1,007
    Is your quick reply box all ways on or do you press the reply button?
    Last edited: Jul 30, 2011
    #6
  7. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,020
    Likes Received:
    1,146
    Any bugs need what OS and Browser your using as well
    #7
  8. Lings
    Offline

    Lings Active Member

    Joined:
    Jun 6, 2010
    Messages:
    2,075
    Likes Received:
    30
    Is that virus back ,? My pages keep freezing on this site all the time .using mozilla or my iphone ?
    #8
  9. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,020
    Likes Received:
    1,146
    I'm not Steve
    #9
  10. L1 HCS
    Offline

    L1 HCS Active Member

    Joined:
    Oct 10, 2006
    Messages:
    4,601
    Likes Received:
    6
    I had the same.

    Clear your cookies.
    #10
  11. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,020
    Likes Received:
    1,146
    [​IMG]
    #11
  12. Ads
    Offline

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    579
    IF???????????????? Does this mean I am now the boy who cried wolf? :sadlike:

    Its always there mate.

    XP and firefox 3.6.1.8

    I hate clearing my cookies because then I have to re-log in to the sites I use. Lazy innit.

    [​IMG]
    #12
  13. L1 HCS
    Offline

    L1 HCS Active Member

    Joined:
    Oct 10, 2006
    Messages:
    4,601
    Likes Received:
    6
    Clearing cookies still doesn't work properly, I have to 'Go Advanced' and type in there. :beee:

    At least the smilies work on computer, not sure on my phone tho, will no doubt try later.
    #13
  14. NHN
    Offline

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,221
    Likes Received:
    1,219
    Thats why I said "IF" Peter :)
    #14
  15. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,020
    Likes Received:
    1,146
    upgrade to firefox 5.......its what I run with and alls good
    #15
  16. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    122
    Bugs in your cookies ??...eh no thanks :)
    #16
  17. Administrators
    Online

    Administrators Administrator Staff Member Administrator

    Joined:
    Jan 2, 2003
    Messages:
    3,566
    Likes Received:
    236
    Ok I have a question does this only happen on Firefox? If it does then try updating your Firefox and see if it does it again....

    A
    #17

Share This Page