1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird noise on start up from cold!

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by ruddylove17, Sep 1, 2012.

  1. ruddylove17
    Offline

    ruddylove17 New Member

    Joined:
    Aug 27, 2012
    Messages:
    3
    Likes Received:
    0
    [Sep 1, 2012]
    Alright could do with some advice on my b6 2.0 petrol, when usually starting from cold the car makes a weird raspy sound for about 3-4 seconds on start up. Does anyone know what this could be? I've give the car a full service ie spark plugs, oil, filter, fuel filter etc. just curious what I could be. Any advice would be appreciated thanks
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. Dan TheMan Welburn
    Offline

    Dan TheMan Welburn Member

    Joined:
    Jun 3, 2012
    Messages:
    459
    Likes Received:
    23
    [Sep 1, 2012]
    Not a grinding? if it was it could be starter not disengaging
    #2
  4. ruddylove17
    Offline

    ruddylove17 New Member

    Joined:
    Aug 27, 2012
    Messages:
    3
    Likes Received:
    0
    [Sep 1, 2012]
    No it's not a grinding almost seems like the oil isn't at top of engine and then seconds later it goes.
    #3
  5. Dubbers1
    Offline

    Dubbers1 Top Gear

    Joined:
    Jul 7, 2011
    Messages:
    236
    Likes Received:
    42
    [Sep 3, 2012]
    I have the exact same thing on my 1.8T, only developed itself in the last few months, its like a weird super fast clicking for a couple of seconds then its gone
    #4
  6. Greeny233
    Offline

    Greeny233 Active Member

    Joined:
    Mar 17, 2011
    Messages:
    722
    Likes Received:
    126
    [Sep 3, 2012]
    Sounds like the hydraulic tappets just taking a second or two to fill with oil.
    #5
  7. Mike.M
    Online

    Mike.M Well-Known Member

    Joined:
    Oct 11, 2003
    Messages:
    1,708
    Likes Received:
    79
    [Sep 3, 2012]
    as above.....get this on the wifes Mk5 Golf FSI. Regular oil changes help it a lot and find it comes back with the oil getting older as it gets thicker and does not flow as nice as when the oil is fresh.

    I aim for 6 monthly changes
    #6
  8. ruddylove17
    Offline

    ruddylove17 New Member

    Joined:
    Aug 27, 2012
    Messages:
    3
    Likes Received:
    0
    [Sep 3, 2012]
    Yeah thanks, that sounds like it could be the issue, it's definately inside engine, I say I've given it an oil change and didn't make no difference. Would it be harmful to engine if left as is is? And would the change of the hydraulic tappets be expensive!
    #7
  9. pauldazzle
    Offline

    pauldazzle Active Member

    Joined:
    Nov 11, 2009
    Messages:
    670
    Likes Received:
    35
    [Sep 4, 2012]
    Could be early sign of the oil pick up strainer being clogged. Very common problem on VAG 1.8T's.
    #8
  10. AliGod78
    Offline

    AliGod78 Member

    Joined:
    Mar 21, 2012
    Messages:
    52
    Likes Received:
    4
    [Sep 4, 2012]
    Do these 1.8's have timing chains or belts?
    #9
  11. bowen
    Offline

    bowen Member

    Joined:
    Mar 28, 2011
    Messages:
    457
    Likes Received:
    14
    [Sep 4, 2012]
    you are the dispenser of bad news aren't you. Almost every post i read of yours is "your engine is doomed!"

    Lol, only banter.
    #10
  12. bowen
    Offline

    bowen Member

    Joined:
    Mar 28, 2011
    Messages:
    457
    Likes Received:
    14
    [Sep 4, 2012]
    belts.
    #11

Share This Page