1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird noise on start up from cold!

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by ruddylove17, Sep 1, 2012.

  1. ruddylove17

    ruddylove17 New Member

    Joined:
    Aug 27, 2012
    Messages:
    3
    Likes Received:
    0
    Alright could do with some advice on my b6 2.0 petrol, when usually starting from cold the car makes a weird raspy sound for about 3-4 seconds on start up. Does anyone know what this could be? I've give the car a full service ie spark plugs, oil, filter, fuel filter etc. just curious what I could be. Any advice would be appreciated thanks
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Dan TheMan Welburn

    Joined:
    Jun 3, 2012
    Messages:
    461
    Likes Received:
    23
    Not a grinding? if it was it could be starter not disengaging
     
  4. ruddylove17

    ruddylove17 New Member

    Joined:
    Aug 27, 2012
    Messages:
    3
    Likes Received:
    0
    No it's not a grinding almost seems like the oil isn't at top of engine and then seconds later it goes.
     
  5. Dubbers1

    Dubbers1 Top Gear
    VCDS Map User

    Joined:
    Jul 7, 2011
    Messages:
    249
    Likes Received:
    54
    I have the exact same thing on my 1.8T, only developed itself in the last few months, its like a weird super fast clicking for a couple of seconds then its gone
     
  6. Greeny233

    Greeny233 Active Member

    Joined:
    Mar 17, 2011
    Messages:
    837
    Likes Received:
    172
    Sounds like the hydraulic tappets just taking a second or two to fill with oil.
     
  7. Mike.M

    Mike.M Well-Known Member

    Joined:
    Oct 11, 2003
    Messages:
    2,183
    Likes Received:
    144
    as above.....get this on the wifes Mk5 Golf FSI. Regular oil changes help it a lot and find it comes back with the oil getting older as it gets thicker and does not flow as nice as when the oil is fresh.

    I aim for 6 monthly changes
     
  8. ruddylove17

    ruddylove17 New Member

    Joined:
    Aug 27, 2012
    Messages:
    3
    Likes Received:
    0
    Yeah thanks, that sounds like it could be the issue, it's definately inside engine, I say I've given it an oil change and didn't make no difference. Would it be harmful to engine if left as is is? And would the change of the hydraulic tappets be expensive!
     
  9. pauldazzle

    pauldazzle Active Member

    Joined:
    Nov 11, 2009
    Messages:
    849
    Likes Received:
    50
    Could be early sign of the oil pick up strainer being clogged. Very common problem on VAG 1.8T's.
     
  10. AliGod78

    AliGod78 Member

    Joined:
    Mar 21, 2012
    Messages:
    52
    Likes Received:
    4
    Do these 1.8's have timing chains or belts?
     
  11. bowen

    bowen Member

    Joined:
    Mar 28, 2011
    Messages:
    469
    Likes Received:
    17
    you are the dispenser of bad news aren't you. Almost every post i read of yours is "your engine is doomed!"

    Lol, only banter.
     
  12. bowen

    bowen Member

    Joined:
    Mar 28, 2011
    Messages:
    469
    Likes Received:
    17
    belts.
     

Share This Page