1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird noise on pulling off!!!

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by CJ A4, Dec 30, 2004.

  1. CJ A4
    Offline

    CJ A4 Active Member

    Joined:
    Nov 28, 2004
    Messages:
    2,664
    Likes Received:
    0
    [Dec 30, 2004]
    Yes very funny i know that post sounds funny but not that way HAHAHA /ubbthreads/images/graemlins/laugh_roll.gif The last few mornings when i start my car and put it in drive just as i pull off (stop sniggering) theres a slight grinding rubbing noise which just lasts for a second i can feel the vibrations through the accelerator pedal. This happens every morning now but then it doesnt happen for the rest of the day? Has anyone else experienced these weird grinding noises when starting?
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. pwnorman
    Offline

    pwnorman Member

    Joined:
    May 4, 2003
    Messages:
    410
    Likes Received:
    0
    [Dec 30, 2004]
    I usally get wierd noises when ive finshed pulling off as for the car where does it sound like its comeing from.
    #2
  4. CJ A4
    Offline

    CJ A4 Active Member

    Joined:
    Nov 28, 2004
    Messages:
    2,664
    Likes Received:
    0
    [Dec 30, 2004]
    At the front slightly to the left of centre between the wheels i think.
    #3
  5. VACINC
    Offline

    VACINC Member

    Joined:
    Jan 21, 2004
    Messages:
    44
    Likes Received:
    0
    [Dec 31, 2004]
    sell it buy, and new one ?
    #4
  6. 28v6
    Online

    28v6 Guest

    [Dec 31, 2004]
    Try this Connor,

    Seriously, jack the car up Securely so that all 4 wheels are off the deck then do the same as you've always done, start the car etc etc, make sure that you replicate the conditions that it happens i.e cold from start etc, then try, we're looking for the grinding noise remember? so be aware that you'll get more vibration than before, this is because the wheels are flailing around in the wind! Don't panic just do as you normally do, and let me know how it goes...I won't alarm you just yet to as to what I'm thinking but give it a try, Halfords do good 3tonne axle stands for £16 notes a pair.
    Good Luck keep us posted on how get on.... /ubbthreads/images/graemlins/froggie_red.gif

    P.S Don't eat beans whilst pulling....Nah! That'll do.. /ubbthreads/images/graemlins/wink.gif /ubbthreads/images/graemlins/grin.gif /ubbthreads/images/graemlins/fuck_you.gif /ubbthreads/images/graemlins/laugh_2.gif
    #5
  7. CJ A4
    Offline

    CJ A4 Active Member

    Joined:
    Nov 28, 2004
    Messages:
    2,664
    Likes Received:
    0
    [Dec 31, 2004]
    [ QUOTE ]
    VACINC said:
    sell it buy, and new one ?

    [/ QUOTE ]
    Wish i could not an option im buying a new home!
    #6
  8. CJ A4
    Offline

    CJ A4 Active Member

    Joined:
    Nov 28, 2004
    Messages:
    2,664
    Likes Received:
    0
    [Dec 31, 2004]
    Hi Dave (28v6) thanks for the reply. I will give it a go....you have me worried now /ubbthreads/images/graemlins/frown.gif I will keep you posted mate! /ubbthreads/images/graemlins/beerchug.gif
    #7
  9. CJ A4
    Offline

    CJ A4 Active Member

    Joined:
    Nov 28, 2004
    Messages:
    2,664
    Likes Received:
    0
    [Jan 3, 2005]
    No dont think its the brakes its more of a sliding dry shutter noise coming from under the engine that only lasts for a second its just weird. Hopefully will get to the source of the problem this week.
    #8
  10. imported_mkmark
    Online

    imported_mkmark Guest

    [Jan 3, 2005]
    To be honest I am not sure why it happens, may be worth mentioning it to your dealer next time it is in for a service. As you say it could simply be a lubrication issue, especially as it happens on some A4s and not on others.

    Cheers, Mark
    #9
  11. Ess_Three
    Offline

    Ess_Three Active Member

    Joined:
    Feb 19, 2001
    Messages:
    5,383
    Likes Received:
    6
    [Jan 3, 2005]
    [ QUOTE ]
    CJ B6 2.0 said:
    just as i pull off...

    [/ QUOTE ]

    Uh-huh! Hu-hu! He said 'pull off'. Heh-heh!
    #10
  12. CJ A4
    Offline

    CJ A4 Active Member

    Joined:
    Nov 28, 2004
    Messages:
    2,664
    Likes Received:
    0
    [Jan 4, 2005]
    I knew this thread was going to take a turn for the worse. Talk about "noises when pulling off" and people start mentioning "lubrication" and all sorts! Anyone know of any good scrubbers! /ubbthreads/images/graemlins/laugh_roll.gif
    #11
  13. CJ A4
    Offline

    CJ A4 Active Member

    Joined:
    Nov 28, 2004
    Messages:
    2,664
    Likes Received:
    0
    [Jan 4, 2005]
    [ QUOTE ]
    mkmark said:
    To be honest I am not sure why it happens, may be worth mentioning it to your dealer next time it is in for a service. As you say it could simply be a lubrication issue, especially as it happens on some A4s and not on others.

    Cheers, Mark

    [/ QUOTE ]

    Just had it service at beginning of November, so can't wait that long. I will call up this week as there are a few other niggly problems i want looked at. Thanks for your help and response, much appreciated. I will post any resolution to the problem. /ubbthreads/images/graemlins/beerchug.gif
    #12
  14. CJ A4
    Offline

    CJ A4 Active Member

    Joined:
    Nov 28, 2004
    Messages:
    2,664
    Likes Received:
    0
    [Jan 8, 2005]
    mkmark you were spot on mate. Went to audi and they didnt even look at it they said it was the ABS doing the self check and also said that 3/4 of their customers come back reporting the same thing. Aww well i'm relieved anyway. Thanks for all your input guys /ubbthreads/images/graemlins/beerchug.gif
    #13

Share This Page