1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird Fusebox, Air Con Always on, Advice please

johal87 Nov 12, 2009

  1. johal87

    johal87 Member

    332
    3
    18
    Hi again lol

    right, my Econ light is always on.. and i done abit of reseach and before i thought of major things, it said check the fuses..

    so i went to check them, (side of dash panel), Number 4 is too do with the heaters (1st row, small fuses), and theres a connector plug in there and a wire running from it, I cant see where the wire is going.., instead of a fuse, any idea what this is for guys?

    cheers
     
  2. Khufu

    Khufu Well-Known Member

    5,704
    31
    48
    When you say econ light do you mean the aircon econ button? i.e. the aircon is switched off.

    There shouldn't be any wires coming from the fusebox front, they should all come from the rear out of the way. I'm guessing you haven't had the car from new? Maybe a previous owner has tapped into a power supply?

    As you have probably found there could be a few things causing it. Is there nobody nearby that has VagCom to check for any faults?
     
  3. johal87

    johal87 Member

    332
    3
    18
    On the climate control unit, theres a ECON button, as far as i know this means economy mode? and basically its lighted up, and will not turn off, no matter what I press, as we had the same button on our RS4, I was thinking that two mate

    yes I brought the second hand, and found a whole load of faults with it :s, which im learning and taking care of over time,

    I did recently have it vagcom'd as the steering sensor needed resetting, but there was nothing to do with the heaters by the looks of it?
     
  4. kite

    kite Member VCDS Map User

    677
    18
    18
    I would get a regass, aircon won't run if low pressure is in the system,its to protect the compressor.
    If the regass doesn't sort it then scan for faults,low pressure sensors can fail.
     
  5. mattandrew

    mattandrew Member VCDS Map User

    977
    21
    18
    the fuse which blows is a fuse in the fuse box under the bonnet

    Basically the intake manifold flap jams and blows the fuse which is also for the aircon fans, thats why the econ light will not switch off

    Have a read at this thread

    http://www.audi-sport.net/vb/showthread.php?t=58985

    i may be wrong

    Sometimes replacing the fuse sorts the problem and it may never blow again
     
  6. paddy

    paddy Audi=No fault code, no idea Team Ibis Audi S3 Black Edition DSG

    5,230
    153
    63
    If you push Auto and the Econ button lights , this tells you the compressor is not being switched on. This can either be a problem with the compressor circuit (low refrigerant perhaps), or perhaps the interior fan is not working. It may be that the fuse in the AC circuit is blown ? either way the econ light is a fault code in its self i think
     
  7. smbAudi

    smbAudi Member

    93
    0
    6
    if you're not aware of a regas of your air con within the last 2-3 years then it is more than likely this. You can get it done by mobile guys for about £50...

    My mum's A3 had the same problem, it turned out to be no gas in the compressor at all as a pipe had split before we bought it! so pipe replaced under warranty and regassed job done! ;)
     

Share This Page