1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird alarm problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by Custard, Nov 4, 2009.

  1. Custard

    Custard New Member

    Joined:
    Sep 13, 2009
    Messages:
    27
    Likes Received:
    0
    Hello,

    right, when i lock my car with the remote, the lights dont flash, they DO flash when you unlock it. ive not found anything else that doesnt work yet, im not sure if the alarm is working dunno how to check?

    Any ideas chaps? :)

    thank you kindly

    Dave :hi:
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor Gold Supporter VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    28,350
    Likes Received:
    1,464
    Welcome to the site.

    Sit in car, lock the car with remote, then wait for a minute then move about & see if the ultrasonics detect you, the blinkers on lock are a codable option aswell, so maybe the last owner had this turned of, vagcom will answer this tbh mate.

    Also leave window open, lock car see if sonics detect the air changes

    If you ever want the genuine vagcom kit, PM me.
     
  4. jojo

    jojo Looking for Boost!
    Staff Member Moderator quattro Audi S3

    Joined:
    Sep 4, 2003
    Messages:
    27,391
    Likes Received:
    2,476
    Try opening the bootlid, then slam it shut, and arm alarm again. If indicators flash, problem sorted. :o.k:
     
  5. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor Gold Supporter VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    28,350
    Likes Received:
    1,464
    You thinking the boot lock sensor then JoJo
     
  6. jojo

    jojo Looking for Boost!
    Staff Member Moderator quattro Audi S3

    Joined:
    Sep 4, 2003
    Messages:
    27,391
    Likes Received:
    2,476
    Yeah, it's quite common on my S3 in the cold, the bottlid is shut, but you need to add a bit of force to it for the stupid CCM to register it.
     
  7. Custard

    Custard New Member

    Joined:
    Sep 13, 2009
    Messages:
    27
    Likes Received:
    0
    Ok well none of the above worked I'm afraid :(
    The car locks but when sat still for 1 min nothing happens when you move . The little light by the door lock doesn't work either ? So in conclusion , the alarm isn't arming ?

    Cheers
     
  8. Custard

    Custard New Member

    Joined:
    Sep 13, 2009
    Messages:
    27
    Likes Received:
    0
    Ok well none of the above worked I'm afraid :(
    The car locks but when sat still for 1 min nothing happens when you move . The little light by the door lock doesn't work either ? So in conclusion , the alarm isn't arming ?

    Cheers
     
  9. Westy

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,378
    Likes Received:
    1,014
    Hi Dave, when you lock the car do the red LEDs by the door locks flash?
     
  10. Custard

    Custard New Member

    Joined:
    Sep 13, 2009
    Messages:
    27
    Likes Received:
    0
    HI no they don't come on at all :(

    Thanks!
     
  11. Custard

    Custard New Member

    Joined:
    Sep 13, 2009
    Messages:
    27
    Likes Received:
    0
    HI no they don't come on at all :(

    Thanks!
     
  12. Westy

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,378
    Likes Received:
    1,014
    Can you check something else. Open your doors/boot 1 at a time, and check that they display correctly on the DIS as being open/closed. A common issue is that the door sensor is shagged.

    You have very similar issues to mine, which I still haven't fixed! (try searching for "alarm" threads posted by me).
     
  13. Custard

    Custard New Member

    Joined:
    Sep 13, 2009
    Messages:
    27
    Likes Received:
    0
    I get no notification in the dash when I open or close anything. didnt realise you were meant to!

    My interior light comes on when you open the doors though ?

    Its probably nothing to do with anything, but opening and closing the windows with the remote DOES work.

    cheers
     
  14. jojo

    jojo Looking for Boost!
    Staff Member Moderator quattro Audi S3

    Joined:
    Sep 4, 2003
    Messages:
    27,391
    Likes Received:
    2,476
    Sounds like your doors and bootlid is working, I can only think your bonnet switch is fubar'd.
     
  15. Custard

    Custard New Member

    Joined:
    Sep 13, 2009
    Messages:
    27
    Likes Received:
    0
    humm ok, sounds logical, ill have a ganders tomorrow, is the bonnet switch fairly easy to spot .

    ps, sorry for the double posts, for some reason my phone feels the need to repeat itself apparently!
     
  16. LordNelson

    LordNelson Member

    Joined:
    Aug 11, 2009
    Messages:
    167
    Likes Received:
    0
    It sounds to me like the switches that are tellin your DIS that the doors are open are shagged. you should get a basic car picture appear in the middle of the dials with it showing the relevant door open. each door has two switches; one for the DIS and one for the interior light. the interior light switches seem to be working fine.

    I had the same issue with my passenger door switch. the door was registering as closed but the interior light still thought the door was open....causing the alarm to sound off. Im currently trying to source some of these switches as you can only get them if u buy the entire lock mech from Audi. :motz:

    if you want to have a look at the thread i wrote on my problem (with pics of the switch) search "dodgy lock fix"

    although it would be strange for all of them to have gone.:think:
     
  17. mark_sarah

    mark_sarah Limp mode!

    Joined:
    Nov 3, 2009
    Messages:
    203
    Likes Received:
    0
    I also have an Audi A3 on a 99 plate, and have issues with alarm. Before i throw my faults in to confuse the issue more, i have a quick question. I also do not have a display that tell me if doors are open! Should I?
     
  18. jojo

    jojo Looking for Boost!
    Staff Member Moderator quattro Audi S3

    Joined:
    Sep 4, 2003
    Messages:
    27,391
    Likes Received:
    2,476
    No, I think the DIS that displays door open or not only applies to facelift cars with one piece headlights and facelift dash. My 99 S3 doesn't have this feature.
     
  19. LordNelson

    LordNelson Member

    Joined:
    Aug 11, 2009
    Messages:
    167
    Likes Received:
    0
    Sorry Jojo, id have to disagree with you there....my early 2000 pre-facelift has the door open display on the DIS.
     
  20. jojo

    jojo Looking for Boost!
    Staff Member Moderator quattro Audi S3

    Joined:
    Sep 4, 2003
    Messages:
    27,391
    Likes Received:
    2,476
    Really?! Daaamn, they left mine out! :mad:
     
  21. LordNelson

    LordNelson Member

    Joined:
    Aug 11, 2009
    Messages:
    167
    Likes Received:
    0
    yeah, and half of the damn pixels are broken (on the list of fixes to do). but that is what helped me diagnose my lock problem. the DIS suggested the doors were open, when clearly they werent. U appear to have lost out my friend
     
  22. Google AdSense Guest Advertisement



    to hide this advert.
  23. con1.8t

    con1.8t New Member

    Joined:
    Oct 12, 2009
    Messages:
    17
    Likes Received:
    0
    and mine :icon_thumright:
     
  24. Custard

    Custard New Member

    Joined:
    Sep 13, 2009
    Messages:
    27
    Likes Received:
    0
    ok something very weird happened today, i parked, opened my door...realised my passenger had left their window down, so i tried putting it up with the remote, the passenger door locked (still shut) but mine didnt (cause it was still open) (putting the window up didnt work anyway cause my door was open) but when my passenger opened their door (still locked) the indicators started flashing, then stopped when i pressed the fob.

    im pretty sure those were the sequence of events, but would clearly surjest the alarm is arming in a way. however there was no siren/horn

    ps, my display is pretty good with only a couple of llines missing, so theres deff no pics
     
  25. Westy

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,378
    Likes Received:
    1,014
    Try to recreate the problem again mate and see what happens.

    If you can get VAGCOM on your car you can test the siren with it.
     
  26. Custard

    Custard New Member

    Joined:
    Sep 13, 2009
    Messages:
    27
    Likes Received:
    0
    i did and couldnt do it lol

    Okay, ill sort out getting my car vagcom'd then

    Thanks for all your help everyone
     

Share This Page