1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

We *may* have a problem with our TTR...

AlexStanley Oct 15, 2003

  1. AlexStanley

    AlexStanley Member

    621
    1
    16
    Rebecca (my other half) went out to the TT this morning and found that the clock & date in the rev counter had reset itself - the date has reset back to 01/07/1998.

    Apparently everything else seems OK - the car's running OK, the radio still has its presets etc.

    Could there be anything wrong or is it just 'one of those things'?
     
  2. mramage

    mramage Member

    516
    5
    16
    Sounds like a bad case of Nostalga. /ubbthreads/images/graemlins/groovy.gif

    Best play some Lighthouse Family, Tina Cousins, sure it'll love "Dance the night away" (Mavericks). /ubbthreads/images/graemlins/lol.gif

    Ok, ok, I don't have a clue what's up. /ubbthreads/images/graemlins/crazy.gif /ubbthreads/images/graemlins/angel.gif /ubbthreads/images/graemlins/beerchug.gif
     
  3. Gambba

    Gambba Active Member

    1,361
    2
    36
    I wouldn't worry to much at the mo Alex, if it does it again then I'd be concerned, but for the time being I'd just put it down to being one of those things which happens....or ghostly intervention....the choice is yours.
     
  4. Gambba

    Gambba Active Member

    1,361
    2
    36
    The best thing to do is blame it on the Missus, say it was something she did...tell her she reved the engine to high /ubbthreads/images/graemlins/lol.gif We'll have none of this we *****, she's on her own /ubbthreads/images/graemlins/laugh_roll.gif
     
  5. Gambba

    Gambba Active Member

    1,361
    2
    36
    [ QUOTE ]
    Alex Stanley said:
    Potentially, though, what could be the problem?

    [/ QUOTE ]

    The Missus is still the favourite me thinks.

    It can happen for any number of reasons Alex depending on how the circuit is implemented, maybe a voltage spike within the system caused it to reset or maybe there's a fault with an internal supply with the unit which holds the date and time data.......
     
  6. RichA3Turbo

    RichA3Turbo ...Watching you! Staff Member Moderator

    5,089
    5
    38
    [ QUOTE ]
    Alex Stanley said:
    Now you come to mention it, I met a guy the other day called "Doc" - he always calls my dad McFly - could never work that one out...

    Been looking at some photographs recently and there's a guy in one of them that's starting to look a little feint...


    But anyway, I'm guessing from this that there's no need to worry about the clock? Potentially, though, what could be the problem?

    [/ QUOTE ]

    Checked the flux capacitor? could be that 'mr fusion' has run out of organic materials to generate the 1.21gigawatts that it needs to run.

    Rich

    /ubbthreads/images/graemlins/laugh_roll.gif /ubbthreads/images/graemlins/laugh_roll.gif /ubbthreads/images/graemlins/laugh_roll.gif
     
  7. AlexStanley

    AlexStanley Member

    621
    1
    16
    But 88mph?? Oh purleese...
     
  8. RichA3Turbo

    RichA3Turbo ...Watching you! Staff Member Moderator

    5,089
    5
    38
    Hahahahaha /ubbthreads/images/graemlins/laugh_roll.gif
     
  9. 28v6

    28v6 Guest

    0
    0
    0
    Try looking at the battery earth, make sure the terminal is clean and tight on without snapping the terminal, used to have this on another marques dash - and it spoke all kinda lingos to me Itailan, German, French etc Discovered by accident that, although the car started and ran fine, the battery earth was slack a little, tightened it and all has been fine ever since.


    Regards
    Dave M
     
  10. AlexStanley

    AlexStanley Member

    621
    1
    16
    This has just happened again - clock reset etc.

    Battery's OK as Rebecca was able to start the car OK...

    What do you think - phone the Dealer?
     
  11. CARACTERE007

    CARACTERE007 Member

    319
    0
    16
    def dash pod failure...look at tt-forum.co.uk
     
  12. AlexStanley

    AlexStanley Member

    621
    1
    16
    That makes for very interesting reading!!!

    Rebecca's on the phone to the dealer right now /ubbthreads/images/graemlins/wink.gif
     
  13. Kevint

    Kevint Active Member

    1,182
    0
    36
    Happened on my A3 twice about 3 months ago, been fine since.

    Kev.
     
  14. mdoyle69

    mdoyle69 Member

    140
    0
    16
    what the hell is a gigawatt!!!????

    lol /ubbthreads/images/graemlins/lol.gif
     
  15. RichA3Turbo

    RichA3Turbo ...Watching you! Staff Member Moderator

    5,089
    5
    38
    [ QUOTE ]
    MikeyD-S3nut said:
    what the hell is a gigawatt!!!????

    lol /ubbthreads/images/graemlins/lol.gif

    [/ QUOTE ]
    /ubbthreads/images/graemlins/grin.gif
     
  16. pwnorman

    pwnorman Member

    410
    0
    16
    I've got some plutonium going on the cheap if you want some fresh from chernoble or sellafield this is a bit more pricey from sellafield though.
     
  17. Alonzo

    Alonzo Member

    151
    0
    16
    Had an identical fault on my A3 and it was simply a dodgy fuse at the steering columb...Simply pushing it further in cured this niggle.
    At times this fuse managed to reset everything on the computer apart from the cars milage /ubbthreads/images/graemlins/lol.gif
    I guess youve already checked them though?
     
  18. ButchsTT

    ButchsTT Member

    69
    0
    6
    I have a TTR and mine was doing the same thing I replaced the battery and added a voltage stabilizer to the battery I have not had the problem since
     
  19. Silverfox42badger

    Silverfox42badger RS4 Saloon

    21
    0
    1
    My wife has a 2000/W TT R which did this a few times. I did some investigating with a mechnic mate of mine as it was irregular over a couple of weeks - turns out that the amount of ampage needed to turn the starter motor requires the battery terminal connections to be pretty tight. The positive terminal was not tight enough - I would just move it with my hand. Since tightening this has not happened again.

    Good luck..
     
  20. AlexStanley

    AlexStanley Member

    621
    1
    16
    Blimey I'd forgotten about this old thread :D
     

Share This Page