1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

We *may* have a problem with our TTR...

Discussion in 'TT/TT-S/TT-RS Forum' started by AlexStanley, Oct 15, 2003.

  1. AlexStanley
    Offline

    AlexStanley Member

    Joined:
    Jan 3, 2003
    Messages:
    621
    Likes Received:
    1
    Rebecca (my other half) went out to the TT this morning and found that the clock & date in the rev counter had reset itself - the date has reset back to 01/07/1998.

    Apparently everything else seems OK - the car's running OK, the radio still has its presets etc.

    Could there be anything wrong or is it just 'one of those things'?
    #1
  2. mramage
    Offline

    mramage Member

    Joined:
    Jan 5, 2003
    Messages:
    516
    Likes Received:
    4
    Sounds like a bad case of Nostalga. /ubbthreads/images/graemlins/groovy.gif

    Best play some Lighthouse Family, Tina Cousins, sure it'll love "Dance the night away" (Mavericks). /ubbthreads/images/graemlins/lol.gif

    Ok, ok, I don't have a clue what's up. /ubbthreads/images/graemlins/crazy.gif /ubbthreads/images/graemlins/angel.gif /ubbthreads/images/graemlins/beerchug.gif
    #2
  3. Gambba
    Offline

    Gambba Active Member

    Joined:
    Jan 14, 2003
    Messages:
    1,361
    Likes Received:
    1
    I wouldn't worry to much at the mo Alex, if it does it again then I'd be concerned, but for the time being I'd just put it down to being one of those things which happens....or ghostly intervention....the choice is yours.
    #3
  4. Gambba
    Offline

    Gambba Active Member

    Joined:
    Jan 14, 2003
    Messages:
    1,361
    Likes Received:
    1
    The best thing to do is blame it on the Missus, say it was something she did...tell her she reved the engine to high /ubbthreads/images/graemlins/lol.gif We'll have none of this we *****, she's on her own /ubbthreads/images/graemlins/laugh_roll.gif
    #4
  5. Gambba
    Offline

    Gambba Active Member

    Joined:
    Jan 14, 2003
    Messages:
    1,361
    Likes Received:
    1
    [ QUOTE ]
    Alex Stanley said:
    Potentially, though, what could be the problem?

    [/ QUOTE ]

    The Missus is still the favourite me thinks.

    It can happen for any number of reasons Alex depending on how the circuit is implemented, maybe a voltage spike within the system caused it to reset or maybe there's a fault with an internal supply with the unit which holds the date and time data.......
    #5
  6. RichA3Turbo
    Offline

    RichA3Turbo ...Watching you! Staff Member Moderator

    Joined:
    Jan 6, 2003
    Messages:
    5,089
    Likes Received:
    4
    [ QUOTE ]
    Alex Stanley said:
    Now you come to mention it, I met a guy the other day called "Doc" - he always calls my dad McFly - could never work that one out...

    Been looking at some photographs recently and there's a guy in one of them that's starting to look a little feint...


    But anyway, I'm guessing from this that there's no need to worry about the clock? Potentially, though, what could be the problem?

    [/ QUOTE ]

    Checked the flux capacitor? could be that 'mr fusion' has run out of organic materials to generate the 1.21gigawatts that it needs to run.

    Rich

    /ubbthreads/images/graemlins/laugh_roll.gif /ubbthreads/images/graemlins/laugh_roll.gif /ubbthreads/images/graemlins/laugh_roll.gif
    #6
  7. AlexStanley
    Offline

    AlexStanley Member

    Joined:
    Jan 3, 2003
    Messages:
    621
    Likes Received:
    1
    But 88mph?? Oh purleese...
    #7
  8. RichA3Turbo
    Offline

    RichA3Turbo ...Watching you! Staff Member Moderator

    Joined:
    Jan 6, 2003
    Messages:
    5,089
    Likes Received:
    4
    Hahahahaha /ubbthreads/images/graemlins/laugh_roll.gif
    #8
  9. 28v6
    Online

    28v6 Guest

    Try looking at the battery earth, make sure the terminal is clean and tight on without snapping the terminal, used to have this on another marques dash - and it spoke all kinda lingos to me Itailan, German, French etc Discovered by accident that, although the car started and ran fine, the battery earth was slack a little, tightened it and all has been fine ever since.


    Regards
    Dave M
    #9
  10. AlexStanley
    Offline

    AlexStanley Member

    Joined:
    Jan 3, 2003
    Messages:
    621
    Likes Received:
    1
    This has just happened again - clock reset etc.

    Battery's OK as Rebecca was able to start the car OK...

    What do you think - phone the Dealer?
    #10
  11. CARACTERE007
    Offline

    CARACTERE007 Member

    Joined:
    Jan 2, 2003
    Messages:
    319
    Likes Received:
    0
    def dash pod failure...look at tt-forum.co.uk
    #11
  12. AlexStanley
    Offline

    AlexStanley Member

    Joined:
    Jan 3, 2003
    Messages:
    621
    Likes Received:
    1
    That makes for very interesting reading!!!

    Rebecca's on the phone to the dealer right now /ubbthreads/images/graemlins/wink.gif
    #12
  13. Kevint
    Offline

    Kevint Active Member

    Joined:
    Jun 19, 2003
    Messages:
    1,182
    Likes Received:
    0
    Happened on my A3 twice about 3 months ago, been fine since.

    Kev.
    #13
  14. mdoyle69
    Offline

    mdoyle69 Member

    Joined:
    Mar 8, 2004
    Messages:
    140
    Likes Received:
    0
    what the hell is a gigawatt!!!????

    lol /ubbthreads/images/graemlins/lol.gif
    #14
  15. RichA3Turbo
    Offline

    RichA3Turbo ...Watching you! Staff Member Moderator

    Joined:
    Jan 6, 2003
    Messages:
    5,089
    Likes Received:
    4
    [ QUOTE ]
    MikeyD-S3nut said:
    what the hell is a gigawatt!!!????

    lol /ubbthreads/images/graemlins/lol.gif

    [/ QUOTE ]
    /ubbthreads/images/graemlins/grin.gif
    #15
  16. pwnorman
    Offline

    pwnorman Member

    Joined:
    May 4, 2003
    Messages:
    410
    Likes Received:
    0
    I've got some plutonium going on the cheap if you want some fresh from chernoble or sellafield this is a bit more pricey from sellafield though.
    #16
  17. Alonzo
    Offline

    Alonzo Member

    Joined:
    Dec 9, 2003
    Messages:
    151
    Likes Received:
    0
    Had an identical fault on my A3 and it was simply a dodgy fuse at the steering columb...Simply pushing it further in cured this niggle.
    At times this fuse managed to reset everything on the computer apart from the cars milage /ubbthreads/images/graemlins/lol.gif
    I guess youve already checked them though?
    #17
  18. ButchsTT
    Offline

    ButchsTT Member

    Joined:
    Oct 22, 2006
    Messages:
    69
    Likes Received:
    0
    I have a TTR and mine was doing the same thing I replaced the battery and added a voltage stabilizer to the battery I have not had the problem since
    #18
  19. Silverfox42badger
    Offline

    Silverfox42badger RS4 Saloon

    Joined:
    Dec 14, 2006
    Messages:
    21
    Likes Received:
    0
    My wife has a 2000/W TT R which did this a few times. I did some investigating with a mechnic mate of mine as it was irregular over a couple of weeks - turns out that the amount of ampage needed to turn the starter motor requires the battery terminal connections to be pretty tight. The positive terminal was not tight enough - I would just move it with my hand. Since tightening this has not happened again.

    Good luck..
    #19
  20. AlexStanley
    Offline

    AlexStanley Member

    Joined:
    Jan 3, 2003
    Messages:
    621
    Likes Received:
    1
    Blimey I'd forgotten about this old thread :D
    #20

Share This Page