1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Water pump/viscus fan!

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by HOTFUZZ007, Feb 20, 2012.

  1. HOTFUZZ007
    Offline

    HOTFUZZ007 New Member

    Joined:
    Feb 2, 2009
    Messages:
    2
    Likes Received:
    0
    [Feb 20, 2012]
    Hi this is my 1st post... I was wondering if anyone else has had the same problem as me... I've got an Audi Allroad 2003 2.5tdi, my attention was drawn to the noise coming from under the bonnet and poor economy after taking it to the garage it appears that the fan does not disconnect after starting an is only permenantly. Has anyone else experienced this? If so how was it remedied? The only thing the garage could say was to replace both units at the same time as the timing belt
    #1
  2. Ads

    Ads

    [Nov 23, 2014]

  3. ms1083
    Offline

    ms1083 Member

    Joined:
    Dec 26, 2010
    Messages:
    130
    Likes Received:
    4
    [Feb 28, 2012]
    Don't know about the fan - could it be a sensor rather than replacment needed? Did the garage do a full fault code check?
    However, if the timing belts get replaced definatly replace water pump at same time as they tend to go and the belts have to come off the get access and timing belt change itself is a rather big job. Also change tensioners/idlers etc.
    #2
  4. Mike B
    Offline

    Mike B Member

    Joined:
    Jul 10, 2007
    Messages:
    807
    Likes Received:
    8
    [Feb 29, 2012]
    Is the fan making the noise?You s/b able to stop it by holding a rolled up newspaper against it .Mine was replaced when the belts were done
    #3

Share This Page