1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Water pump gone?

rolphy Aug 18, 2010

  1. rolphy

    rolphy New Member

    11
    0
    1
    Hi

    Had a big problem with my a3 1.8t sport at the weekend driving normally as usual and the coolant low light comes on on the dash so i stop the car and its running fine coolant isnt low etc pull of and the temp starts to rise so cut off the engine, rang the aa man he comes out starts it up and the temp sits fine in the middle, under the bonnet one of the hoses is hot but the other is stone cold, guessing this means the water isnt getting pumped round? he said this would point to the water pump? only thing i am worried about is there was a small leak coming from behind the front bumper somewhere not much but a tiny bit of coolant could the water pump going have caused something else to go?
     
  2. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    could be the thermostat, but the water leak could be anything from the radiator to a loose hose..
     
  3. golf

    golf ***** rent boy VCDS Map User

    1,556
    3
    36
    Definitely sounds like the water pump impellers have gone to ****, and as a result can't distribute water properly. Overheating problems are very rarely because of a broken thermostat, normally the opposite is true.
     
  4. S3 TAM

    S3 TAM Pocket now empty

    624
    10
    18
    How about something else going that made the water pump go? just putting it out there.

    how much water is a small leak? defo change water pump.
     
  5. rolphy

    rolphy New Member

    11
    0
    1
    well it only leaked briefly not for long, i read on another thread there is a valve on the rad or something that opens when the pressure builds up is this true? just thinking surely if the car was overheating and the water boiling then maybe thats what happened? as it seemed fine when i first pulled over and the temp was ok, had a good read on here and every thread about water pumps going seems to be exactly the same symptoms as mine has
     
  6. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    True, thermostats usually fail safe open, but have been known to jam shut, the reason why i thought it maybe the T/S over the waterpump was, he said it was running fine until he pulled over, to be honest i think he may have 2 issues any way with the leak,
    To the OP i would certainly not drive it until it is diagnosed properly or things could get worse quick...like headgasket.....
     
  7. DaveA3

    DaveA3 Audi A-Trizzle!

    2,370
    15
    38
    does the temp fluctuate or does it stick at 110c?
     
  8. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    it should stick at 90
     
  9. rolphy

    rolphy New Member

    11
    0
    1
    sorry maybe i didnt put it right the temp goes up unless im stationery in which case the temp stays level its only when i drive it goes up
     
  10. AndyMac

    AndyMac Moderator Moderator

    9,832
    46
    38
    Almost definately the water pump, it could also start to seize up if it's leaking, so get it sorted before it decides to strip your cambelt and destroy most of your 20 valves
     

Share This Page