1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Water ingress damaged BOSE amp...

Discussion in 'A3/S3/Sportback (8P Chassis)' started by NathanJT, Dec 17, 2012.

  1. NathanJT
    Offline

    NathanJT New Member

    Joined:
    Jun 27, 2012
    Messages:
    10
    Likes Received:
    0
    Hi all,

    My car is in at the dealer today for work to fix the creaky bucket seats. The irony is that, the day before it was due in for its road test with the tech to confirm the issue, the radio stopped working. Media, radio, bluetooth etc. all dead. Oddly though on the drive home it all of a sudden came back to life. I put it down to a dodgy wire and a pot-hole on the A6!

    Anyway, I've just received a call to say that the seat is done, however the amp has died (or is dying) due to it being wet.

    My question therefore is if this is a common fault? And if so what should I be concerned about long term?

    The car is a '61 plate, so not exactly old!



    Thanks in advance.
    #1
  2. MrLapou
    Offline

    MrLapou Well-Known Member

    Joined:
    Jan 3, 2004
    Messages:
    1,228
    Likes Received:
    117
    Concern would be, where's the wetness coming from?

    As matter of interest where is the amp located?
    #2
  3. A3Kent
    Offline

    A3Kent Different Gear

    Joined:
    May 16, 2012
    Messages:
    1,100
    Likes Received:
    82
    Got to be a warranty job? The BOSE amp is behind the boot lining on the right hand side as you look into your boot so above the driver side passenger wheel area. The BOSE sub is on the left.
    #3
  4. NathanJT
    Offline

    NathanJT New Member

    Joined:
    Jun 27, 2012
    Messages:
    10
    Likes Received:
    0
    Clearly it's a concern that there's water ingress at all. But if it's simply a small leak into a boot space, that can be rectified... unless that is there are other components in the same place as the amp that might also have suffered long term damage (I'm thinking damaged but not yet presenting symptoms).

    Yes it's warranty.
    #4
  5. MrLapou
    Offline

    MrLapou Well-Known Member

    Joined:
    Jan 3, 2004
    Messages:
    1,228
    Likes Received:
    117
    Not sure about the A3, but sometimes these areas have small ventilation vents located there. Perhaps one of those lets in water spray water?
    #5
  6. jamessg1962
    Offline

    jamessg1962 Member

    Joined:
    Jan 24, 2006
    Messages:
    115
    Likes Received:
    0
    Nathan
    Have a search for rear wiper problems. It's a common fault with the rear wiper screen wash pipe inside rear wiper.Or the pipe feeding it . Basically it starts leaking then if your lucky it may be just the wiper that needs replacing. But this leads to other problems like you have indicated if not looked at quickly.
    Some people have reported it affecting the boot central locking also .
    Hope it's a quick and cheap fix for you mate
    #6
  7. phil76
    Offline

    phil76 Active Member

    Joined:
    Feb 16, 2008
    Messages:
    564
    Likes Received:
    37
    I dont think it will be the rear washer pipe this time as that runs down the other side of the roof so shouldnt touch the passenger side,could be anything to a rear lamp seal,tailgate seal,rear quarter panel airvent just from a few guesses
    #7
  8. grr666
    Offline

    grr666 Member

    Joined:
    May 7, 2012
    Messages:
    172
    Likes Received:
    19
    Do all the bose systems have a sub in the boot?
    Mines an 09 3door with rnse, would there be one in mine?
    #8
  9. phil76
    Offline

    phil76 Active Member

    Joined:
    Feb 16, 2008
    Messages:
    564
    Likes Received:
    37
    if its got one mate it should be behind the bit of carpet on the passenger side rear under the plastic where your parcel shelf sits on
    #9

Share This Page