1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

water in ecu , help please

Discussion in 'A4/S4 forum(B5 Chassis)' started by kninio, Aug 4, 2007.

  1. kninio
    Offline

    kninio Member

    Joined:
    Oct 12, 2005
    Messages:
    96
    Likes Received:
    0
    [Aug 4, 2007]
    I took the car to wash it , and the s u c k e r passed the pressure water near the evu box and flooded it with water , driven well till home , and when i wanted to go out , it was rough and cuting , i look back i found white cloud and a lot of fresh benzine geting out of the exhaust , i checked everything is ok , i took off the ecu cover and i see there is water on it , and dried it with air pressure , and it still the same , ill try to the hair drier now

    any sugest? did it die? will i need new ecu? does it need reset with vagcom after reinstalling? any helps? anything else could be got damaged ?

    please help
    #1
  2. Ads

    Ads

    [Dec 20, 2014]

  3. johnyj
    Offline

    johnyj Member

    Joined:
    Jun 8, 2004
    Messages:
    264
    Likes Received:
    0
    [Aug 5, 2007]
    thought the ecu box's are sealed
    i would open it and see if its wet inside ecu
    #2
  4. kninio
    Offline

    kninio Member

    Joined:
    Oct 12, 2005
    Messages:
    96
    Likes Received:
    0
    [Aug 5, 2007]
    yes it was very wet and i dry it with hair drier and nothing the same result still two injectors off , the 4 and 5 here is a picture http://www.s2forum.com/forum/attachment.php?attachmentid=13852&stc=1&d=1186322558

    also , i replaced them and the same result so its not injectors fault its ecu right? is there any possibility to make two injectors stops except a damaged ecu?

    what about the imobiliser if i wanted to change the ecu how i will make deal with it? any details?
    #3

Share This Page