1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

washer tank and motor

Discussion in 'General Chat' started by imported_stanA3turbo, Jan 1, 2005.

  1. imported_stanA3turbo
    Online

    imported_stanA3turbo Guest

    [Jan 1, 2005]
    sumit really stupid but i cant figure out.

    this is for the 1.8turbo so any1 who has got one or knows bout em plz help.

    i was messin wiv washer tank cuz the bak washer isnt workin, i pulled out the motor on the tank in the engine, it was quite stiff but cum out. now it wont go in at all there is nothing to it to clip into ive luked around and there doesnt luk like anything is broke or missing. when u fill the tank it jus [censored] out cuz the motor aint in propa, n it is important cuz the last few weeks ive used em loads cuz ov the wet weather n dirt on the road. any1 help? is it a complete unit n shudnt be messed with? where can i go to show sum1?
    #1
  2. Ads

    Ads

    [Sep 30, 2014]

  3. jojo
    Online

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,291
    Likes Received:
    1,688
  4. jojo
    Online

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,291
    Likes Received:
    1,688
    [Jan 1, 2005]
    [ QUOTE ]
    AndyMac said:
    Translation anyone?

    [/ QUOTE ]

    Only because I'm bored, and got nothing better to do.

    Some thing really stupid (I know), but I can't figure it out?

    This is for the 1.8T, so anyone who got one or knows about them please help!

    I was messing about with the bloody washer tank, cos the [censored] rear washwipe wasn't working. I pulled the stupid motor out of the watertank that's in the engine bay, it was quite stiff, but a little force, it eventually came out. Now it won't [censored] go back in at all, and there are no clips to hold it in place, and I've looked around and there doesnt seem to be anything thats broke or missing. Now when I fill the bloody tank, the water just leaks all over the [censored] place, cos the motor isn't in properly. This is really important, cos in the last few weeks, I've been using it loads due to the [censored] weather we have in the UK, can anyone help? was it suppose to be a complete unit and not be messed with?(yes), Where can I show someone??(try your local stealers) /ubbthreads/images/graemlins/tongue.gif

    Happy New Year! /ubbthreads/images/graemlins/grin.gif
    #3
  5. Rev-head
    Offline

    Rev-head Active Member

    Joined:
    Oct 14, 2004
    Messages:
    2,987
    Likes Received:
    7
    [Jan 1, 2005]
    You must be bored /ubbthreads/images/graemlins/lol.gif
    #4
  6. fallmonk
    Offline

    fallmonk Turbo Sport

    Joined:
    Jun 27, 2004
    Messages:
    1,857
    Likes Received:
    4
    [Jan 2, 2005]
    Was i wrote in "nedish"? or possibly "ELFish" i thought my spelling was bad BUT lol
    Getting back to the point have u tryed washing up liquid to put the motor back in!
    #5

Share This Page