1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

washer tank and motor

imported_stanA3turbo Jan 1, 2005

  1. sumit really stupid but i cant figure out.

    this is for the 1.8turbo so any1 who has got one or knows bout em plz help.

    i was messin wiv washer tank cuz the bak washer isnt workin, i pulled out the motor on the tank in the engine, it was quite stiff but cum out. now it wont go in at all there is nothing to it to clip into ive luked around and there doesnt luk like anything is broke or missing. when u fill the tank it jus [censored] out cuz the motor aint in propa, n it is important cuz the last few weeks ive used em loads cuz ov the wet weather n dirt on the road. any1 help? is it a complete unit n shudnt be messed with? where can i go to show sum1?
     
  2. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,907
    3,563
    113
    Did you type this on a mobile phone mate? lol.
     
  3. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,907
    3,563
    113
    [ QUOTE ]
    AndyMac said:
    Translation anyone?

    [/ QUOTE ]

    Only because I'm bored, and got nothing better to do.

    Some thing really stupid (I know), but I can't figure it out?

    This is for the 1.8T, so anyone who got one or knows about them please help!

    I was messing about with the bloody washer tank, cos the [censored] rear washwipe wasn't working. I pulled the stupid motor out of the watertank that's in the engine bay, it was quite stiff, but a little force, it eventually came out. Now it won't [censored] go back in at all, and there are no clips to hold it in place, and I've looked around and there doesnt seem to be anything thats broke or missing. Now when I fill the bloody tank, the water just leaks all over the [censored] place, cos the motor isn't in properly. This is really important, cos in the last few weeks, I've been using it loads due to the [censored] weather we have in the UK, can anyone help? was it suppose to be a complete unit and not be messed with?(yes), Where can I show someone??(try your local stealers) /ubbthreads/images/graemlins/tongue.gif

    Happy New Year! /ubbthreads/images/graemlins/grin.gif
     
  4. Rev-head

    Rev-head Active Member

    2,987
    8
    38
    You must be bored /ubbthreads/images/graemlins/lol.gif
     
  5. fallmonk

    fallmonk Turbo Sport

    1,868
    4
    38
    Was i wrote in "nedish"? or possibly "ELFish" i thought my spelling was bad BUT lol
    Getting back to the point have u tryed washing up liquid to put the motor back in!
     

Share This Page