1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Washer Pump on A3 Sport (07 Plate)

lgooch Dec 21, 2010

  1. lgooch

    lgooch Well-Known Member VCDS Map User

    1,066
    132
    63
    The car has been stood since Weds of last week.
    The Mrs is a numbskull and told me that she struggled to start it. When I asked her if she had let the glow plug light go out, before she cranked it, show just looked at me stupidly !
    Anyway, she goes to work and comes home to tell me that her washer for the windscreen doesnt work and that she had been trying it most of the morning on the motorway.

    I thought that it was strange as I topped up the washer fluid with neat washer fluid as it would have less chance to freeze. Popped the bonnet to see it hadnt frozen and was quite warm due to the heat from the engine. Tried to wash the screen and got nothing out of it. Not even the noise from the pump to say "I am trying but the pipes are blocked"

    Questions are
    1 - Has she buggered the pump up by keep trying it ?
    2 - Would it be just a fuse ?
    3 - If it is the pump, are they difficult to fix, bearing in mind I will be doing it outside and its currently -7 where I live.

    any replies or advice appreciated.

    Cheers

    Goochy
     
    Last edited: Dec 21, 2010
  2. audicruiser

    audicruiser Audi Heaven

    1,865
    47
    48
    Would check the fuse first... It's the easiest thing to do!!
     
  3. katana

    katana New Member

    1
    0
    1
    Will probably be frozen up, mine were (even though I could see liquid in the top of the bottle
     
  4. lgooch

    lgooch Well-Known Member VCDS Map User

    1,066
    132
    63
    Very Strange

    Didnt work today, but pulled a few fuses out (41,42,43) and non were blown. Put them back in and hey presto it works first time.

    Dont know what was wrong but all sorted anyway
     
  5. JamesS4cab

    JamesS4cab Well-Known Member

    1,186
    94
    48
    Same issue with a friends car. Tried all the fuses repeatedly but nothing. Is there a washer pump relay and if so, where is it located and which one is it!?? I have a new motor to go in but I know its a hassle to change so want to try everything I can.

    Any help greatly appreciated!
     

Share This Page