1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

warm starting problem

Discussion in 'A4/S4 forum(B5 Chassis)' started by emjim09, Jun 4, 2009.

  1. emjim09

    emjim09 New Member

    Joined:
    Jun 4, 2009
    Messages:
    2
    Likes Received:
    0
    Hi,my 1.8 (2000) starts fine when cold,but after a run just turns over.If i leave it for a few minutes i can usally get it started again.Any ideas ?
    Thanks.:sos:
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Broken Byzan

    Broken Byzan Photographic Moderator
    Staff Member Moderator VCDS Map User Audi A4 quattro

    Joined:
    Apr 26, 2004
    Messages:
    13,020
    Likes Received:
    394
    Coolant temp sender, its located in a plastic flange on the back of the head. You will probably end up with a green coloured one regardless of the colour thats in there. The car basicly thinks its cool and sticks the cold start (choke) on to start it when its warm.
     
  4. emjim09

    emjim09 New Member

    Joined:
    Jun 4, 2009
    Messages:
    2
    Likes Received:
    0
    Thanks Byzan,it was the coolant sensor,it is starting fine now.:yes:
     
  5. Foxmeister

    Foxmeister Fired Up!

    Joined:
    Apr 1, 2009
    Messages:
    1,786
    Likes Received:
    6
    Is this on all B5's? Mine is a 2.8, and has same sort of problem, will start just turns over a bit longer and seemed as if it was flooded slightly.
     

Share This Page