1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VW polo problem ......ideas please

Discussion in 'General Automotive Chat' started by 205man, Jan 17, 2010.

  1. 205man

    205man Active Member

    Joined:
    May 28, 2006
    Messages:
    1,071
    Likes Received:
    13
    my friends vw polo has developed an annoying problem, but with the weather being rubbish and me working ive not had chance to look but though id ask for possible ideas here before i get chance.

    its a 97 1 ltr polo in showroom condition she has it regular serviced and is well looked after, but has developed the folowing problem

    cuts out randomly whilst driving and did it once at 30mph, but when you stop car restarts straight away and may not play up again.
    cuts out when slowing down/coming to a stop, even with clutch pedal fully down, again restarts first time and you can carry one and may not do it again.
    engine revs sometimes all over the place going up and down

    any help/ideas would be much appricated as it hard to find a fault thats not there all the time.

    alan
     
  2. Advert Guest Advertisement


  3. ian bleakley

    ian bleakley New Member

    Joined:
    Jan 10, 2010
    Messages:
    8
    Likes Received:
    0
    hi, sounds like the idle control valve you will have to take it to your local garage because you need to plug in to the diagnostics hope this helps
     
  4. Mister D

    Mister D New Member

    Joined:
    Oct 20, 2009
    Messages:
    7
    Likes Received:
    0
    the throttle body needs cleaned very common problem
     
  5. Broken Byzan

    Broken Byzan Photographic Moderator
    Staff Member Moderator VCDS Map User quattro Audi A4

    Joined:
    Apr 26, 2004
    Messages:
    13,220
    Likes Received:
    463
    Last time i had one of these to fault find it was the crank sensor throwuing the code and causing the cut outs. Have you had it on vagcom?
     

Share This Page