1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Viscous Fan and Coolant Temp

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by PhilW, Feb 22, 2013.

  1. PhilW
    Offline

    PhilW Member

    Joined:
    Jul 7, 2010
    Messages:
    182
    Likes Received:
    4
    [Feb 22, 2013]
    Somehow my viscous fan has been totalled, about 2/3 of the blades have been smashed off, resulting in putting a hole in my rad. Gutted.

    For a fix to get me back on the road i've left the viscous fan on, albeit in a state, and chucked some rad weld in to stop the leak. All seems fine now.

    What ive noticed now is my coolant temp takes an ages to hit 90 then drops when cruising or when i run the heaters, is this due to my dodgy viscous fan or coincidence that my 18 month old stat is failing?


    I'll probably replace all three anyway but was just curious.

    Also, anyone have a part number for the rad and viscous fan blade?


    Thanks.
    #1
  2. Ads

    Ads

    [Nov 26, 2014]

  3. gen.heinz guderian
    Offline

    gen.heinz guderian Well-Known Member Regional Rep VCDS Map User

    Joined:
    Jun 24, 2011
    Messages:
    1,359
    Likes Received:
    125
    [Feb 22, 2013]
    Was the stat a genuine one , if not make sure you use a genuine one when you replace it.
    #2
  4. pauldazzle
    Online

    pauldazzle Active Member

    Joined:
    Nov 11, 2009
    Messages:
    713
    Likes Received:
    37
    [Feb 23, 2013]
    You need to get the radweld out quick, it's probably caused the stat to stick open. Radweld really is a get you home fix.
    #3

Share This Page