1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. Mrmok

    Mrmok Member

    60
    1
    6
    Just a quickie....

    I was just on the post about replacing the batteries in the alarm unit ( http://www.audi-sport.net/vb/genera...a4-b6-alarm-siren-replace-nimh-batteries.html )
    and my virus scanner popped open warning that there is a virus on the page. I think it was to do with one of the advert banners, not sure which one sorry. I had been on the page for a little while before it popped up.

    Anyway, just letting you know to be careful
     
  2. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona quattro Audi S3 Audi A6 Audi Avant Owner Group

    28,768
    3,435
    113
    Yup, same story here, this is what I got.

    This first.
    [​IMG]

    Then when I close it, this pops up.
    [​IMG]
     
  3. ScottD3

    ScottD3 I want your faulty electronics Supporter Team V6 quattro Audi A8 Team Akoya saloon TDi Audi S8

    15,160
    1,121
    113
    I just went to the same link and nothing happened.

    Is it some remnant from when we had all the virus problems?
     
  4. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,039
    565
    113
    I had it on a different thread about 11am, refreshed and it went and I've not seen it since.
     
  5. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona quattro Audi S3 Audi A6 Audi Avant Owner Group

    28,768
    3,435
    113
    It's not the link specific. This happened when I just opened ASN on 2 different lappy's.
     
  6. ADC74

    ADC74 Member

    155
    2
    18
    I've had this twice today when I've been on here !
     
  7. voorhees

    voorhees Moderator Staff Member Moderator Black Edition Team Brill Red

    16,078
    1,910
    113
    Clear your cookies and all should be good
     
  8. Administrators

    Administrators Administrator Staff Member Administrator Audi A4 TDi

    3,968
    585
    113
    I have removed the Ads again as I think that's were the problem was. If anyone gets a warning can they please view page scource of the page that has caused the problem and send it to me.

    Many thanks

    A
     
  9. ScottD3

    ScottD3 I want your faulty electronics Supporter Team V6 quattro Audi A8 Team Akoya saloon TDi Audi S8

    15,160
    1,121
    113
    WooHoo No adverts.

    I know the adverts generate funds for the forum, which is fine but they are bloody annoying when you keep seeing the same ones all the time and some time you see them in stereo.
     
  10. Welly

    Welly VX220 SC Driver :)

    10,696
    126
    38
    Will do. :salute:
     
  11. Sandra

    Sandra MODERATOR Staff Member Administrator Moderator TeamMisano TFSI Owners Group Gold Supporter quattro Audi S3 s tronic

    24,640
    7,727
    113
    That is what pops up when im replying to a message. I assumed it was only happenning when i replied from my IPad as I am not sure what software I have on here that scans for viruses, but it happened late last night when I was on my laptop.
     
  12. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona quattro Audi S3 Audi A6 Audi Avant Owner Group

    28,768
    3,435
    113
    Adam, I thought it may have been related to the Ads, at it was random. If you scroll up, I've posted pics of the possible threats, there's 2 links you can see in the pics, same as Sandra's posted up in the post above mine I think?
     
  13. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona quattro Audi S3 Audi A6 Audi Avant Owner Group

    28,768
    3,435
    113
    OK Adam, it just happened again on my lappy with the ads turned off!

    just emailed admin@audi-sport.net with the page source code mate.
     
  14. iwBen

    iwBen Be Gentle VCDS Map User

    114
    2
    18
    Ditto!

    [​IMG]

    Emailed page source code following a pop-up from AVG (third or fourth time I've seen the message this week).
     
  15. Wizza

    Wizza Member

    750
    15
    18
    Aye spoke to a few lads this week who mentioned they also get this virus.

    I get it every now and then when on the site and appears on any page. I clear my cookies and internet history evry week or so and it still comes up.
     
  16. voorhees

    voorhees Moderator Staff Member Moderator Black Edition Team Brill Red

    16,078
    1,910
    113
    Wizza have you AVG ?
     
    Last edited: Jun 1, 2011
  17. shawryboy

    shawryboy Member

    30
    2
    6
    its malware i use malware bytes to get rid of it then immunized it so that it doesn't return search google for CNET UK | Technology Reviews, Product News and Prices and u can download the freeware there....... all legit. also search "spybot search and destroy" its a great program to have to clean up ur computer.hope this helps
    :arco:
     
  18. Wizza

    Wizza Member

    750
    15
    18
    I did have Spybot but the Tea Timer was taking up silly amounts of memory. Might have to look into it again, but just make sure I don't install the Tea Timer.
     
  19. Wizza

    Wizza Member

    750
    15
    18
    I do indeed. Jojo has posted the exact pop-ups I'm getting.
     
  20. shawryboy

    shawryboy Member

    30
    2
    6
    if you dont like spybot u could also try "advance care systems" its a really good freeware program just doesnt pick up all the things that spybot does. and yeah the tea timer does get a bit annoying just disable it
     

Share This Page