1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Virus!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by FOX1980, Mar 13, 2011.

Thread Status:
Not open for further replies.
  1. FOX1980
    Offline

    FOX1980 Foxy

    Joined:
    Apr 22, 2010
    Messages:
    148
    Likes Received:
    2
    Does anyone else keep getting virus warnings when using this site, its getting more regular recently and was wondering if it was just my machine.

    If not does anyone know the cause
    #1
  2. ton246
    Offline

    ton246 if in doubt flat out

    Joined:
    May 6, 2008
    Messages:
    73
    Likes Received:
    1
    Yes, had a virus warning last week, when i was on my laptop at work, but, nothing since.
    #2
  3. FOX1980
    Offline

    FOX1980 Foxy

    Joined:
    Apr 22, 2010
    Messages:
    148
    Likes Received:
    2
    Every time I enter the site I get a virus warning and the site has been blocked several times by my machine
    #3
  4. roston100
    Offline

    roston100 Member

    Joined:
    Dec 26, 2010
    Messages:
    371
    Likes Received:
    2
    ive just got the warning!
    #4
  5. FOX1980
    Offline

    FOX1980 Foxy

    Joined:
    Apr 22, 2010
    Messages:
    148
    Likes Received:
    2
    Can someone in charge of this site please help as I find it useful and unfortunately will have to suspend use of it.
    #5
  6. ScottD3
    Offline

    ScottD3 I want your faulty electronics

    Joined:
    Nov 24, 2010
    Messages:
    15,086
    Likes Received:
    1,010
    #6
  7. BlueSpark
    Offline

    BlueSpark 6th Gear

    Joined:
    Aug 28, 2010
    Messages:
    386
    Likes Received:
    6
    i was getting this warning last week, but the site seems to be fixed now. Google also seem to have updated their databases as it not listed as 'malicious site' when searched and shown results. So from my side it looks all good for now.
    #7
  8. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,061
    Likes Received:
    1,161
    It seems to stem from plug ins.
    Rest assured it will be sorted.
    #8
Thread Status:
Not open for further replies.

Share This Page