1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

virus again

hades- Mar 13, 2011

  1. hades-

    hades- Well-Known Member VCDS Map User

    9,481
    646
    113
    when is the virus thing gonna be sorted

    [​IMG]
     
  2. ScottD3

    ScottD3 I want your faulty electronics Supporter Team V6 quattro Audi A8 Audi S8 Team Akoya TDi saloon

    15,162
    1,123
    113
    I get the same warning.
    Never got it yesterday only to day and only this site.
    js: pdfka-gen Is the warning I get.

    Did a scan on my PC just in case and it comes up clean.
    So It must be the forum. :(

    Will it ever end?
     
  3. brough74

    brough74 Member

    423
    22
    16
    I get internet 8 has stopped working and its a right bloody pain
     
  4. hades-

    hades- Well-Known Member VCDS Map User

    9,481
    646
    113
    it started last week they shut down but its back again
    with beefed up security they say
    and the right side of screen is all squashed up still
     
  5. ScottD3

    ScottD3 I want your faulty electronics Supporter Team V6 quattro Audi A8 Audi S8 Team Akoya TDi saloon

    15,162
    1,123
    113
    The site looks fine. If it was not for the AV I would not even know there was an issue.

    The said it was a classifieds was at fault or was it adverts?
    If its the first one, scrap it and go with was works for every other forum on the web. :)
     
  6. mike foster

    mike foster Fossie VCDS Map User

    3,967
    83
    48
    I've also got the warning !
     
  7. Gops

    Gops Badger 5 Edition VCDS Map User Gold Supporter Audi S3

    3,198
    666
    113
    Ive got IE9 and nothings come up. Full scan with Microsoft Security essentials and nothings come up. Has it been resolved?
     
  8. markie A3

    markie A3 Member

    149
    3
    16
    Is it safe to hang around, or should we leave the site for the time being?
     
  9. leach76

    leach76 Member

    331
    4
    18
    It keeps saying i need and new add on but then there is no new add ons then found,plus it keeps trying to upload media player aswell as the firefox warning everytime
     
  10. markie A3

    markie A3 Member

    149
    3
    16
    my avast warns me, but allows me to view the site, nothing about a download for me.... i'd not add anything myself
     
  11. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    GGGRRRR
    This should not be happening We deleted the plug in/exploit completely and have not re installed it at all.

    I see SRS have been hit too, and they have a different system to us.

    Don't download anything from here, and if people can post the messages, or locations it finds the problem so as to narrow the search.

    Admin are aware...
     
  12. ScottD3

    ScottD3 I want your faulty electronics Supporter Team V6 quattro Audi A8 Audi S8 Team Akoya TDi saloon

    15,162
    1,123
    113
    I get the error msg in the user CP area, Forum, New post search and in threads.
    Almost every where.
     
  13. voorhees

    voorhees Moderator Staff Member Moderator Team V8 Audi S5 s tronic

    16,218
    2,033
    113
    We are trying to sort it.........in the meantime watch whats happening in Japan
     
  14. sub39h

    sub39h Active Member

    2,502
    7
    36
    i got hit with a trojan - an AVG "free" scan cleared it straight away, but then the website kept crashing firefox

    seems to be fixed now tho
     
  15. voorhees

    voorhees Moderator Staff Member Moderator Team V8 Audi S5 s tronic

    16,218
    2,033
    113
    Admin fixed it
     
  16. Turkster

    Turkster Bro.Paul 2.5TDI Quattro Sport

    2,800
    49
    48
    did i miss something here?
     
  17. voorhees

    voorhees Moderator Staff Member Moderator Team V8 Audi S5 s tronic

    16,218
    2,033
    113
    yes
     
  18. ScottD3

    ScottD3 I want your faulty electronics Supporter Team V6 quattro Audi A8 Audi S8 Team Akoya TDi saloon

    15,162
    1,123
    113
    But its a good thing.

    Its not like missing naked pictures of fit women in the show us your Mrs thread.
     
  19. Oranoco

    Oranoco Well-Known Member

    3,957
    404
    83
    First time I've been able to get on here on my desktop in ages. My antivirus software had blocked the site completely as it had seen several Google related virus/spyware reports. Been fine on my mobile though
     
  20. voorhees

    voorhees Moderator Staff Member Moderator Team V8 Audi S5 s tronic

    16,218
    2,033
    113
    We have had a few issues but if you have a few access points you would still get on.
     
  21. Foxmeister

    Foxmeister Fired Up!

    1,785
    8
    38
    Damn!!! Im missed that then! Doh!

    Come to think of it, last time i tried to get in that post it didnt load anything up, screen just went blank....or maybe i went blind!!!!:)
     
  22. S3BAM

    S3BAM Member

    362
    2
    16
    When i was running Norton had nothing but problems my friend who runs his own computer business put ESET Security on mine has not had 1 single problem since

    Think its supposed to be one of the best business security systems but runs fine with no slowing issues on home pc.
     
  23. Oakie72

    Oakie72 New Member

    20
    1
    1
    Killed my pc at work today and getting virus alerts at home. Not been a member long but this site seems to have serious issues.
     
  24. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    There has been some issue world wide with forums as there was a glitch allowing access / weakness. If you do not download anything you will be fine,

    It worries me how many people are surfing from work with such poor security. Most home users seem to be better protected.
     
  25. sub39h

    sub39h Active Member

    2,502
    7
    36
    i've just done a google search for a particular topic i was looking for and it was asking me to install a plugin again

    also it's not automatically logging me onto my account went i open forum pages off google even tho i'm already logged in on another tab in the same browser window, and i daren't enter my user/password on the 2nd window until you guys give the all clear
     
  26. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    The issue is ongoing. The malicious software has been removed, but the damage done seems to be database deep.

    That needs to be pulled apart and re constructed if i understand correctly.

    I will get admin to update tomorrow as to course of action etc

    Cheers guys.
     

Share This Page